GetMod Manager

Discussion in 'Component and Mod Packaging' started by Noel Hibbard, May 3, 2014.

  1. osiris32

    osiris32 Registered

    Joined:
    Feb 6, 2015
    Messages:
    76
    Likes Received:
    4
    GetMod seems to be down?
     
  2. anaussiejoe

    anaussiejoe Registered

    Joined:
    Dec 15, 2015
    Messages:
    22
    Likes Received:
    27
    Get mod manager still working?

    Getting this error

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 173.8.60.243:80
    at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception)
    --- End of inner exception stack trace ---
    at System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request)
    at System.Net.WebClient.DownloadString(Uri address)
    at rFactor2_Mod_Manager_Plus.Form1.refreshComponents(String filter, String sig)
    at rFactor2_Mod_Manager_Plus.Form1.bRefresh_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.34209 built by: FX452RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
    ----------------------------------------
    GetModMgr
    Assembly Version: 1.0.0.23
    Win32 Version: 1.0.0.23
    CodeBase: file:///C:/Users/one/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.IE5/1SRUM9US/GetModMgr.exe
    ----------------------------------------
    Microsoft.VisualBasic
    Assembly Version: 10.0.0.0
    Win32 Version: 12.0.51209.34209 built by: FX452RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.34251 built by: FX452RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.34270 built by: FX452RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.34238 built by: FX452RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Runtime.Remoting
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.34245 built by: FX452RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------
    System.Web
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.34280 built by: FX452RTMGDR
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_64/System.Web/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Web.dll
    ----------------------------------------
    System.Web.Extensions
    Assembly Version: 4.0.0.0
    Win32 Version: 4.0.30319.34280
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Web.Extensions/v4.0_4.0.0.0__31bf3856ad364e35/System.Web.Extensions.dll
    ----------------------------------------
    System.Core
    Assembly Version: 4.0.0.0
     
  3. Craigjw

    Craigjw Registered

    Joined:
    Oct 28, 2012
    Messages:
    69
    Likes Received:
    0
    Seems that the getmod site is down for what ever reason, I can't get a connection to http://getmod.srrs-racing.net/

    I assume that we can't use Getmod at all until it's back up?
     
  4. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    28
    Correct. We had a long power outage but it is back up now.
     
  5. Euskotracks

    Euskotracks Registered

    Joined:
    Nov 29, 2013
    Messages:
    1,093
    Likes Received:
    187
    Hi!

    I would appreciate if someone could explain me what am I doing wrong since I cannot get the automatic component downloads working properly.

    I have the server setup with a vmod that points at two components:
    - track: ISI's Silverstone
    - car: Personalized component of Endurancers Flat6 containing the drivers and teams inscribed in the champ.

    I have registered the car component using Noel's tool. When I test the URL with Noel's tool, the download starts automatically.

    When I try the automatic download functionality using a fresh install to force downloading all the content, it only downloads ISI's Silverstone. It fails to download the car and gives up after 4 attempts or so. The vmod can't be installed, obviously.

    I remember the functionality wouldn't work in the past when running different servers in separate installs, which is our case. I am not sure if this problem has already been fixed by ISI.

    However, if it is the case, I don't get to understand why Silverstone downloads OK and our component doesn't.

    We are trying to leave our server without password so that people can join it, but without automatic downloads it does not make much sense since people will not have the car and it is unlikely that someone will open the browser to manually download stuff.

    I would appreciate to know how could I make it work. Thanks in advance

    Enviado desde mi ONE A2001 mediante Tapatalk
     
  6. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    28
    If I had to guess you didn't build the vmod on the same machine that you ran GetMod Manager on or you built the vmod before running GetMod Manager. When you run GetMod manager it modifies the MFT files in your datapath to have your custom GetMod URL. These URLs get picked up when building the vmod. If you built the vmod before running my tool then it will not get the new links.

    Silverstone probably downloaded simply because it was still pointing to ISI's Getmod URL.
     
  7. Euskotracks

    Euskotracks Registered

    Joined:
    Nov 29, 2013
    Messages:
    1,093
    Likes Received:
    187
    Thanks Noel.
    You are right about your suspicion of the vmod being created before the component was registered. I'll redo the vmod and comment the result.

    Enviado desde mi ONE A2001 mediante Tapatalk
     
  8. Euskotracks

    Euskotracks Registered

    Joined:
    Nov 29, 2013
    Messages:
    1,093
    Likes Received:
    187
    Working like a charm!
    Thanks for your valuable help.

    You are great! Take care.
    Have a beer or whatever you like with my small donation.

    Enviado desde mi ONE A2001 mediante Tapatalk
     
    Last edited by a moderator: Feb 15, 2016
  9. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    829
    Likes Received:
    106
    Getting this error "Invalid JSON primitive: Could." when loading Get Mod Manager today. (22nd March 2016)

    Code:
    See the end of this message for details on invoking 
    just-in-time (JIT) debugging instead of this dialog box.
    
    ************** Exception Text **************
    System.ArgumentException: Invalid JSON primitive: Could.
       at System.Web.Script.Serialization.JavaScriptObjectDeserializer.DeserializePrimitiveObject()
       at System.Web.Script.Serialization.JavaScriptObjectDeserializer.DeserializeInternal(Int32 depth)
       at System.Web.Script.Serialization.JavaScriptObjectDeserializer.BasicDeserialize(String input, Int32 depthLimit, JavaScriptSerializer serializer)
       at System.Web.Script.Serialization.JavaScriptSerializer.Deserialize[T](String input)
       at rFactor2_Mod_Manager_Plus.Form1.refreshComponents(String filter, String sig)
       at rFactor2_Mod_Manager_Plus.Form1.cbWorkingPath_SelectedIndexChanged(Object sender, EventArgs e)
       at System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e)
       at System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value)
       at rFactor2_Mod_Manager_Plus.Form1.Form1_Load(Object sender, EventArgs e)
       at System.EventHandler.Invoke(Object sender, EventArgs e)
       at System.Windows.Forms.Form.OnLoad(EventArgs e)
       at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
       at System.Windows.Forms.Control.CreateControl()
       at System.Windows.Forms.Control.WmShowWindow(Message& m)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.Form.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    
    
    ************** Loaded Assemblies **************
    mscorlib
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34014 built by: FX45W81RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
    ----------------------------------------
    GetModMgr
        Assembly Version: 1.0.0.23
        Win32 Version: 1.0.0.23
        CodeBase: file:///C:/Users/Administrator/Downloads/rf2/GetModMgr.exe
    ----------------------------------------
    Microsoft.VisualBasic
        Assembly Version: 10.0.0.0
        Win32 Version: 12.0.20806.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34003 built by: FX45W81RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Core
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    System.Windows.Forms
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------
    System.Web
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34009 built by: FX45W81RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_64/System.Web/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Web.dll
    ----------------------------------------
    System.Web.Extensions
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34009
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Web.Extensions/v4.0_4.0.0.0__31bf3856ad364e35/System.Web.Extensions.dll
    ----------------------------------------
    System.Configuration
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    
    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.
    
    For example:
    
    <configuration>
        <system.windows.forms jitDebugging="true" />
    </configuration>
    
    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
     
  10. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    28
    Should be fixed now.
     
  11. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    829
    Likes Received:
    106
    Thanks for quick response. :)
     
  12. Craigjw

    Craigjw Registered

    Joined:
    Oct 28, 2012
    Messages:
    69
    Likes Received:
    0
    I recently installed and created a new account.
    The email address I used was not created when I used the address, but created one soon as I realised it did not exist afterwards.
    I used some special characters in the password, including @:(]_ so, don't know if this is causing issue
    When I try to log into the website for getmodmgr, it does not recognise my password.
    I can't log into getmodmgr.exe, as I get a NullReferenceException using the account.

    Is it possible to check my account and reset the password perhaps please? I'm using a different username to this forum and would prefer to keep the username if possible, I can PM you with the details.

    Thank you in advance.
     
    Last edited by a moderator: Mar 29, 2016
  13. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    829
    Likes Received:
    106
    Getting this error when launching Get Mod Manager.

    Code:
    See the end of this message for details on invoking 
    just-in-time (JIT) debugging instead of this dialog box.
    
    ************** Exception Text **************
    System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 173.8.60.243:80
       at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)
       at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception)
       --- End of inner exception stack trace ---
       at System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request)
       at System.Net.WebClient.DownloadString(Uri address)
       at rFactor2_Mod_Manager_Plus.Form1.Form1_Load(Object sender, EventArgs e)
       at System.EventHandler.Invoke(Object sender, EventArgs e)
       at System.Windows.Forms.Form.OnLoad(EventArgs e)
       at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
       at System.Windows.Forms.Control.CreateControl()
       at System.Windows.Forms.Control.WmShowWindow(Message& m)
       at System.Windows.Forms.Control.WndProc(Message& m)
       at System.Windows.Forms.Form.WndProc(Message& m)
       at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    
    
    ************** Loaded Assemblies **************
    mscorlib
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34014 built by: FX45W81RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll
    ----------------------------------------
    GetModMgr
        Assembly Version: 1.0.0.23
        Win32 Version: 1.0.0.23
        CodeBase: file:///C:/Users/Administrator/Downloads/rf2/GetModMgr.exe
    ----------------------------------------
    Microsoft.VisualBasic
        Assembly Version: 10.0.0.0
        Win32 Version: 12.0.20806.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
    ----------------------------------------
    System
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34003 built by: FX45W81RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Core
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------
    System.Windows.Forms
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Runtime.Remoting
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
    ----------------------------------------
    System.Web
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34009 built by: FX45W81RTMGDR
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_64/System.Web/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Web.dll
    ----------------------------------------
    System.Web.Extensions
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.34009
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Web.Extensions/v4.0_4.0.0.0__31bf3856ad364e35/System.Web.Extensions.dll
    ----------------------------------------
    System.Configuration
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
        Assembly Version: 4.0.0.0
        Win32 Version: 4.0.30319.33440 built by: FX45W81RTMREL
        CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    
    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.
    
    For example:
    
    <configuration>
        <system.windows.forms jitDebugging="true" />
    </configuration>
    
    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
     
  14. TPG

    TPG Registered

    Joined:
    Mar 12, 2014
    Messages:
    409
    Likes Received:
    2
    Will this program work with Steam..I tried to make a new data path for a Steam install and it doesn't stick, it reverts to my old install (which I still have on a separate drive). I'm also wondering if your Server Manager will work with Steam as well, I plan on using the SteamCMD install.
     
  15. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    2,876
    Likes Received:
    236
    You sure you have the x86 and x64 .Net thingies?
     
  16. gornes

    gornes Registered

    Joined:
    Dec 7, 2011
    Messages:
    184
    Likes Received:
    0
    Hi Noel, first of all, thanks for this great tool. I've been using it for our league for some time now and it's been working great (with Dropbox).
    Until recently I had been using it with two SteamCMD installations.
    Recently I created two new installations, but for some reason, GetMod won't show the installed content, the field is empty but also the chosen path (Working Dir) window is empty, too.
    It still works with my two earlier installations.
    I've been trying to find the reason of this, have checked everything, but I am stuck now and have no idea how to fix it.

    This is when it works properly:

    [​IMG]

    This is the problem when I direct it into one of the two new installations:

    [​IMG]

    Would appreciate any feedback on that.
     
  17. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    28
    If you look in <steamPath>\rFactor2\Core you will find a file named data.path. This file contains the path to your rF2 datapath. In the stand alone installer this would contain an absolute path like C:\Program Files (x86)\rFactor2. But in the Steam install it will contain a relative path like this ".\". Most of my tools look in this file to find the path to your datapath but because they switched to a relative path it breaks most of my tools. I need to rethink my tool a little so it can deal with the relative paths. In the meantime a simple fix is to open this file and replace ".\" with the full absolute path to the rFactor2 folder. Doing this will fix my tools without breaking your Steam install.
     
    rer8 likes this.
  18. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    28
  19. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    28
    This normally indicates that my server was down or the was a network (internet) connection problem on someone's end. I assume you aren't getting this message anymore.

    One of these days I need to get off my butt and fix a few issues in this tool and add a meaningful error message when it fails to connect to my server.
     
  20. gornes

    gornes Registered

    Joined:
    Dec 7, 2011
    Messages:
    184
    Likes Received:
    0
    Thanks a lot! I am so embarrassed now, facepalm. Yeah I checked my initial installations and the data.path files are updated with complete paths. Now I know I must have put those there when I used your tool for the first time, since I am using Steam installs. Thanks again for quick help. :)
     

Share This Page