[SOLVED] Game stuck in lo rez

Discussion in 'Technical & Support' started by kro388th, Sep 12, 2021.

  1. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    662
    Likes Received:
    35
    Hi, so I'm helping my teammate with his rf2 install to get him up to speed but his game won't accept any of the video changes and stays in lo rez with no aa or anything ?? he's running with a Nivd 1080 & has good hi rez in his other games but rF2 is stuck in lo rez like it's running off the mobo or something?. so far I have verified his game files and found no errors , tried to open the rf cnfig in Bin64 & Bin32 but I see those just throw errors now about no advance setting found or something ,but I think that's the same for everyone now ?
    Is there a vid file I or something I can delete & have the file check replace it ?
    Next is a full wipe & reinstall I guess??
    any Ideas?
    Thanks!
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,480
    Likes Received:
    4,510
    Tried running the video config properly? Press PLAY in steam.
     
  3. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    662
    Likes Received:
    35
    Thx Lazza,
    Do you mean from in-game? if so yes I set it up with proper settings with 16 aa, track cars all set to full but the game does not respond to the changes.
    As for the launch, no he has a desktop icon to launch from .. should I try launching it through steam? never do that with my install so didn't think of that ..
     
  4. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    662
    Likes Received:
    35
    Ok, I see what you mean now :eek::rolleyes: ..just saw the config option in steam .. o_O;)
     
    davehenrie and Lazza like this.

Share This Page