Game freezes

Discussion in 'Technical Archives' started by DerKutscher, Dec 22, 2013.

  1. DerKutscher

    DerKutscher Registered

    Joined:
    Sep 13, 2011
    Messages:
    139
    Likes Received:
    1
    Hi,

    I have the following problem. I drive normally. Out of nowhere a rFactor2 freezes, screen turns black. The game can be ended only through Task Manager. Is're the update. I have disabled all plugins once ruled the problem. Still freezes. on the server I have disabled all plugins, still freezes. Also sound problems are there. When watching other drivers, you can hear some only in limiter, high-pitched, although they are not in the limiter!

    We now have much more can and can exclude it unfortunately push only on the update!

    What can we do?

    greeting

    Mike
     
  2. MAX318TI

    MAX318TI Registered

    Joined:
    Jan 15, 2012
    Messages:
    1
    Likes Received:
    0

    Hey

    I have this Problem too ... :mad:
    Drive normally and then black screen and nothing helps to go back in the Game.
    Game must be terminated in Taskmanager...
     
  3. Silvio

    Silvio Registered

    Joined:
    Dec 22, 2013
    Messages:
    13
    Likes Received:
    0
    Moin moin,

    Unfortunately I have to join with these versions. Since the update I only have this problem and so do it absolutely no fun to drive something.
    Had everything to rf2 taken out running (Pluins) and still the same problems.
    Was this morning at 10:00 am until about 18:00 and go from there permanent crashing and freezing the image.
    Please does what and HELP please.

    mfg silvio (ZweiLochHasi)
     
  4. newandfast

    newandfast Registered

    Joined:
    Dec 22, 2013
    Messages:
    5
    Likes Received:
    0
    since the new build i have freezes or blackscreens
    never had this before :confused:

    greets
    newandfast
     
  5. newandfast

    newandfast Registered

    Joined:
    Dec 22, 2013
    Messages:
    5
    Likes Received:
    0
    since the new build i have freezes or blackscreens
    never had this before :confused:

    also i have a sound bug
    when i spectate other cars some of them will sond incorect

    greets
    newandfast
     
  6. Rapkikd

    Rapkikd Registered

    Joined:
    Dec 22, 2013
    Messages:
    1
    Likes Received:
    0
    I Have the same problem !
    That´s not so funny.

    greets Rapkikd
     
  7. Caterham_Super_7

    Caterham_Super_7 Registered

    Joined:
    Feb 4, 2012
    Messages:
    95
    Likes Received:
    1
    Hi Guys,

    I have the same problem. I think Ive fixed mine though. I turned down Texture and Circuit detail to "High" and I dont seem to be getting the crash any more.
     
  8. MikeZ

    MikeZ Member

    Joined:
    Oct 11, 2010
    Messages:
    94
    Likes Received:
    1
    Those of you experiencing this issue, could you please tell me what operating system, video card, and CPU you are using?
     
  9. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    364
    Likes Received:
    100
    Hi MikeZ,
    I've just upgraded my graffix card from AMD7870 to a GTX770 and now the game crashes within 5-10 minutes. I did a Control Panel uninstall to remove the AMD Drivers, shutdown, swapped cards rebooted install drivers from the disk, then updated the drivers from the web, played for a few minutes and it crashed. So I used a program called Driver Remover, which is used in Safe Mode to remove old drivers, rebooted and played for maybe 10 minutes and it crashed, tried again this time I turned the graffix setting down and still crashed. So as another measure to get rid of old drivers I used Ccleaner. Still crashing. Anyway my PC specs are
    AMD Quadcore A8-3870
    Gigabyte A75-D3H motherboard
    16 gig DDR3
    Gigabyte Geforce GTX770 4gig oc
    Samsung 840pro 256gig HD
    Windows 7-64
    Build 382

    BTW, this problem only stared when I swapped vid cards. I can play Asseto Corsa without any crashing at all

    SS


    Windows has stopped working see fault...

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: rFactor2.exe
    Application Version: 1.3.8.1
    Application Timestamp: 52b1c539
    Fault Module Name: DINPUT8.dll
    Fault Module Version: 6.1.7600.16385
    Fault Module Timestamp: 4a5bd9c1
    Exception Code: c0000005
    Exception Offset: 000069e0
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 3081
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
     
    Last edited by a moderator: Dec 27, 2013
  10. newandfast

    newandfast Registered

    Joined:
    Dec 22, 2013
    Messages:
    5
    Likes Received:
    0

    Intel i5 3570
    Grafik Card EVGA GTX680
    Win7 64 bit
     
  11. DJCruicky

    DJCruicky Registered

    Joined:
    Jan 25, 2012
    Messages:
    1,169
    Likes Received:
    238
    This is very much a guess, but try reinstalling DirectX. Not sure if you have to do that if you swop a card or not, but worth doing.

    Also check your card temps.
     
  12. Harrison Nolan

    Harrison Nolan Registered

    Joined:
    Dec 28, 2013
    Messages:
    1
    Likes Received:
    0
    I installed the update upon returning from holiday and it crashes within a minute or so. 342 had no issues. Any Ideas please pass them along thanks.

    AMD quad A8
    8 gig ram
    Nvidia GTX 650 w\ newest drivers and up to date Direct X

    Frustrating to say the least.
     
  13. DerKutscher

    DerKutscher Registered

    Joined:
    Sep 13, 2011
    Messages:
    139
    Likes Received:
    1
    Hi MikeZ,

    my System:


    OS Windows 7 64 ulti
    Mainboard Asus Maximus Formula V
    CPU i7 3770 @4.4ghz
    RAM 32GB
    Graphics GTX 680 Palit 4GB
     
  14. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    263
    Likes Received:
    4
    Hi MikeZ
    CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz @ 2,40 GHz
    SRAM: 6144 MB
    OS: Windows Vista Service Pack 2
    GPU: NVIDIA GeForce GTX 660
    VRAM: 4027 MB
     
  15. boxer

    boxer Registered

    Joined:
    Aug 22, 2012
    Messages:
    420
    Likes Received:
    115
    Same here... this has been an issue in the last two builds for me... (Tried clean install including deleting all the manual folders - (minus the license folder).
    Most of the app crashes happen right a the end of loading a track (ISI or 3rd party content no difference here)...
    - I often re-launch app and same car/track combo right after the crash without any issues! - But other times it crashes on multiple loading attempts. i.e. Civic & Silverstone... (FYI I have loaded this combo before)

    I also get crashes during app launch. (I am forced to use TASK manager to kill the exe). This is not often...

    I have no issues with other software on this PC.


    Microsoft Windows 7 Professional - 6.1.7601 Service Pack 1 Build 7601
    Gigabyte Technology Co., Ltd. - GA-MA790XT-UD4P
    AMD Phenom(tm) II X4 955 Processor, 3200 Mhz, 4 Core(s), 4 Logical Processor(s)
    Physical Memory (RAM) 8.00 GB
    Total Physical Memory 8.00 GB
    Page File Space 8.00 GB
    NVIDIA GeForce GTX 660 Ti - 3GB
     
  16. KILL BILL

    KILL BILL Registered

    Joined:
    Apr 1, 2012
    Messages:
    116
    Likes Received:
    17
    I also had such a problem, this has never happened... Helps only ctrl+alt+del
    i7-2600k, HD6970, win7 64
     
  17. OttoAcosta

    OttoAcosta Registered

    Joined:
    Dec 16, 2013
    Messages:
    5
    Likes Received:
    2
    I also have the same problem since upgrading to build 382. Game crashes when loading track or when trying to go out on track and have to close out the process by pressing Ctrl+Alt+Del. Also happened twice tonight that I was on the setup screen and the game just disappeared.

    Win 7 64
    i5 760 2.80 GHZ
    20GB DDR3
    GTX 770 4GB

    This is what I found on the application event log:

    The program rFactor2.exe version 1.3.8.1 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
    Process ID: 1434
    Start Time: 01cf08f7a452ca96
    Termination Time: 70
    Application Path: C:\Program Files (x86)\rFactor2\Core\rFactor2.exe
    Report Id:

    From another crash:
    Faulting application name: rFactor2.exe, version: 1.3.8.1, time stamp: 0x52b1c539
    Faulting module name: rFactor2.exe, version: 1.3.8.1, time stamp: 0x52b1c539
    Exception code: 0xc0000005
    Fault offset: 0x003c3428
    Faulting process id: 0x1058
    Faulting application start time: 0x01cf08f54c04b870
    Faulting application path: C:\Program Files (x86)\rFactor2\Core\rFactor2.exe
    Faulting module path: C:\Program Files (x86)\rFactor2\Core\rFactor2.exe
    Report Id: 5f8b51df-74ea-11e3-ad48-1c6f6535170d

    And this I found on the Report.wer file
    Version=1
    EventType=AppHangB1
    EventTime=130332746817196873
    ReportType=1
    Consent=1
    ReportIdentifier=92319abe-74e4-11e3-ad48-1c6f6535170d
    IntegratorReportIdentifier=92319abf-74e4-11e3-ad48-1c6f6535170d
    WOW64=1
    Response.type=4
    Sig[0].Name=Application Name
    Sig[0].Value=rFactor2.exe
    Sig[1].Name=Application Version
    Sig[1].Value=1.3.8.1
    Sig[2].Name=Application Timestamp
    Sig[2].Value=52b1c539
    Sig[3].Name=Hang Signature
    Sig[3].Value=6d18
    Sig[4].Name=Hang Type
    Sig[4].Value=2049
    DynamicSig[1].Name=OS Version
    DynamicSig[1].Value=6.1.7601.2.1.0.256.4
    DynamicSig[2].Name=Locale ID
    DynamicSig[2].Value=1033
    DynamicSig[22].Name=Additional Hang Signature 1
    DynamicSig[22].Value=6d18ad49fc45d8ac45f6dec589d2a950
    DynamicSig[23].Name=Additional Hang Signature 2
    DynamicSig[23].Value=0fca
    DynamicSig[24].Name=Additional Hang Signature 3
    DynamicSig[24].Value=0fca63db4d4610e9e5b282cd170d4120
    DynamicSig[25].Name=Additional Hang Signature 4
    DynamicSig[25].Value=08b4
    DynamicSig[26].Name=Additional Hang Signature 5
    DynamicSig[26].Value=08b4074d65fa6e94d547dd5ab37a8735
    DynamicSig[27].Name=Additional Hang Signature 6
    DynamicSig[27].Value=60b4
    DynamicSig[28].Name=Additional Hang Signature 7
    DynamicSig[28].Value=60b4bb283bc3fc9862424f8e67eea1b0
    UI[3]=rFactor2 is not responding
    UI[4]=If you close the program, you might lose information.
    UI[5]=Close the program
    UI[6]=Close the program
    UI[7]=Close the program
    FriendlyEventName=Stopped responding and was closed
    ConsentKey=AppHangXProcB1
    AppName=rFactor2
    AppPath=C:\Program Files (x86)\rFactor2\Core\rFactor2.exe
    ReportDescription=A problem caused this program to stop interacting with Windows.
     
  18. Mike Cantwell

    Mike Cantwell Registered

    Joined:
    Jul 18, 2011
    Messages:
    334
    Likes Received:
    844
    Hi guys. I can not enter developer mode, the game seems OK. This has only occurred with the latest update, before then all normal. The only way to close is use the manger in windows and try 4-5 times to close. The main game runs well, but loading time are massive now.

    Intel Core Duo E8400
    8GB DDR2 Memory
    EP45_UB3L Gigabyte MB
    Nvidia GF GTX560 1GB
     
  19. DerKutscher

    DerKutscher Registered

    Joined:
    Sep 13, 2011
    Messages:
    139
    Likes Received:
    1
    Hi,

    so have reinstalled server. And drivers have their rFactor reinstalled. Problem persists. Hope it gets better with an update. When finally one coming!
     
  20. Tirex

    Tirex Registered

    Joined:
    Dec 7, 2013
    Messages:
    37
    Likes Received:
    0
    some drivers in our league have the same issue
    and our dedi shuts down after >80% of the race...:mad:
    did not with 342
     

Share This Page