[NEED INFO] Game crashing ever since tracks from torrent installed?

Discussion in 'Technical Archives' started by Keith Horner, Oct 10, 2013.

  1. Keith Horner

    Keith Horner Registered

    Joined:
    Jul 1, 2013
    Messages:
    3
    Likes Received:
    0
    I Downloaded and installed the tracks that are included on the torrent posted in the forums here somewhere. Ever since my game has been crashing at random times. Are there any known conflicts with any tracks that are included in this torrent. My pc specs are listed in my profile just in case anyone asks. I'm kinda a PC newb coming from consoles so any help would be appreciated.

    I am really enjoying the game though.
     
  2. Heimdal

    Heimdal Registered

    Joined:
    Jun 17, 2013
    Messages:
    12
    Likes Received:
    0
    I believe there are quite a few, in particular the DTM tracks. Some of the tracks from the torrent are first class, on a par with the ISI tracks if not better, for example Croft and Longford. Other these tracks are of varying quality. I would only install tracks form the torrent one at a time, so that you can see which ones cause a problem and which ones don't....
     
  3. Keith Horner

    Keith Horner Registered

    Joined:
    Jul 1, 2013
    Messages:
    3
    Likes Received:
    0
    Okay thanks for the response. How about the Vehicle Torrent? Any thing i should be aware of with that?
     
  4. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Same issues as the tracks. Potential for crashing, etc.
     
  5. Guy Moulton

    Guy Moulton Registered

    Joined:
    Jan 12, 2012
    Messages:
    2,310
    Likes Received:
    16
    Maybe this will help with this issue at least to discover why it happens. I have gotten this issue before with some dodgey tracks. For the past month or so my install has been stable and I have had little problem after getting rid of a couple of tracks and mods.

    With a known stable install I installed Loch Drummond this morning and using All Tracks and Mods, I tried to run the Mak Corps F3 mod (which I have run on other tracks no problem) at the Loch. The game crashed when I hit Race. I tried it again and same result. So I went back in and loaded a rfmod I had made with the Ford GT at Croft and the game worked fine. So I loaded the F3 at Croft in another rfmod and it was fine. Then I tried Howstons at the Loch using All Tracks and Mods...... Crashed when I hit Race. Then I tried Howstons at Croft with another rfmod and it was fine.

    It seems to me that the issue may be with some tracks or mods with All Tracks and Mods. I had to leave and haven't gotten All Tracks And Mods to work again yet but rfmod are fine.
     
  6. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Thanks, Guy.

    How many total mods do you have? Can you zip the all cars and tracks MFT and allcarstracks_10.mas you have and email it to me? timw@imagespaceinc.com
     
  7. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    [MENTION=4477]Guy Moulton[/MENTION]; Or if you want to try the unstable 339, see if that fixes it.
     
  8. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,420
    The "unstable 339" sounds cool.:D

    Enviado desde mi GT-I9505 usando Tapatalk
     
  9. Guy Moulton

    Guy Moulton Registered

    Joined:
    Jan 12, 2012
    Messages:
    2,310
    Likes Received:
    16
    You've got Mail!

    Nah, I'm all set with the exploding builds LOL. I either make up a rfmod or race the Loch on my other rF2 install.
     

Share This Page