G27 problema gradi sterzata

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by Mambro, Jun 26, 2016.

  1. Mambro

    Mambro Registered

    Joined:
    Jun 26, 2016
    Messages:
    3
    Likes Received:
    0
    Ciao a tutti,
    Ho da qualche mese acquistato RF2 (già in versione steam) e dopo un periodo di grosse difficoltà nella guida ho capito qual'è il problema.

    Praticamente sembra che RF non adatti i gradi delle auto ai gradi del mio G27...
    Mi spiego meglio:
    Premetto che utilizzo prevalentemente auto a ruote coperte dove la differenza si nota meno, comunque il "difetto" cè!
    Mi è capitato di fare una gara con le LMP1 e mi sono accorto che per far ruotare di 90° il volante virtuale io devo ruotare il volante fisico di più di 180°...
    La situazione migliora o peggiora a seconda dei gradi dell'auto originale (es con le f1 il problema si accentua con le stradali il problema diminuisce o scompare...)
    Premetto che le ho già praticamente provato tutte le strade convenzionali del tipo:
    1 reistallato Rf2 più volte facendo pulizia dei file
    2 reistallato driver g27
    3 eliminato fanaleds e qualsiasi programma esterno
    4 con altri simulatori il volante funziona correttamente

    Grazie a tutti
    Sergio
     
  2. Karei

    Karei Registered

    Joined:
    Jun 10, 2016
    Messages:
    88
    Likes Received:
    71
    Avevo lo stesso problema con Windows 10. Risolto così:
    Vai sulla cartella Launcher
    Clicca col destro su Launch rFactor, poi Proprietà e Compatibilità.
    Metti la spunta su Esegui sempre come amministratore.

    Se ancora non funziona, fai partire come amministratore anche il Logitech Profiler.
     
  3. Mambro

    Mambro Registered

    Joined:
    Jun 26, 2016
    Messages:
    3
    Likes Received:
    0
    Grazie mille per i consigli.
    Tra l'altro anch'io ho win 10.
    Purtroppo sembra che a me non abbia prodotto alcun beneficio.
    Appena ho tempo faccio altre prove perchè ho provato velocemente ieri sera!
     
  4. Slow Motion

    Slow Motion Registered

    Joined:
    Aug 14, 2012
    Messages:
    2,168
    Likes Received:
    4,038
    E' un problema che capita affligga gli utenti del G27 ed aggravato dall'enorme bestialità fatta da Logitech qualche tempo fa. Mi spiego meglio sul problema Logitech: alcuni mesi fa Logitech ha "aggiornato" i driver/utility e Windows10 ha automaticamente aggiornato il pacchetto Logitech. Inoltre il nome del pacchetto Logitech è rimasto lo stesso (quindi inutile sperare di sacaricarselo "manualmente" dal sito Logitech)!!! Sempre "lgs510_x64" MENTRE IL CONTENUTO E' CAMBIATO. Tempo perso chiarire la cosa con Logitech, però se si usano volanti tipo G25 e G27 la prima cosa da fare è ripristinare il vecchio pacchetto Logitech, sperando di averlo archiviato da qualche parte, perchè sul web, almeno io, non sono riuscito a trovarlo... quello con lo stesso nome, ma di alcuni anni fa (2011).

    Fatto ciò e settato il volante al massimo valore per i gradi di sterzo (900), "sentendo" il segnale acustico quando Windows 10 carica il driver Logitech, all'avvio del PC oppure al primo avvio di rFactor2, in base ai gradi di rotazione del mod selezionato e CON IL SEGNO DI SPUNTA CHE ATTIVA LA FUNZIONALITA' nella schermata delle opzioni/controlli, tutto funziona a dovere. Occhio a fare le prove SOLO con un mod ISI recente, perchè non tutti i mod funzionano correttamente!

    In caso, ecco il link al pacchetto Logitech che funziona: https://www.dropbox.com/s/g8x19my0xt4rah1/lgs510_x64(2011).exe?dl=0
     
  5. Mambro

    Mambro Registered

    Joined:
    Jun 26, 2016
    Messages:
    3
    Likes Received:
    0
    Grazie mille
    Sembrerebbe aver funzionato!
     

Share This Page