Released Full throttle from start

Discussion in 'Technical & Support' started by AKR, Mar 19, 2023.

  1. AKR

    AKR Registered

    Joined:
    Oct 26, 2022
    Messages:
    128
    Likes Received:
    47
    Noticed with some mods all of a sudden at start the engine goes to 100% throttle without me doing anything. Then it remains like that and I cannot drive the car. Have to end the session. What can it be?
     
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    7,518
    Likes Received:
    4,414
    It is a known issue that affects some (well, many) cars. Somehow was introduced with the last update. They are aware.
     
  3. AKR

    AKR Registered

    Joined:
    Oct 26, 2022
    Messages:
    128
    Likes Received:
    47
    Thanks, just have to wait for a fix then.
     
  4. Vance Le Garde

    Vance Le Garde Registered

    Joined:
    Oct 5, 2010
    Messages:
    223
    Likes Received:
    31
    changing to the previous released stable version definitely solves the problem temporarily
     
  5. ThomasJohansen

    ThomasJohansen Registered

    Joined:
    Dec 27, 2019
    Messages:
    963
    Likes Received:
    2,236
    If you like to tinker with a mod, you can convert the engine file to the new format with Redadg's conversion tool.
    I tried it last night with an existing mod, used "rf1 to rf2" conversion.
    It worked perfect in my case.
    But you have to know how to extract and upgrade the mod again.
    Else wait for a fix.
    You could also encourage the author of the mod to make an engine file conversion.
     
  6. Highlandwalker

    Highlandwalker Registered

    Joined:
    Nov 11, 2016
    Messages:
    810
    Likes Received:
    2,259
    RF2 has just been updated to cure the problem. Have tested the Enduracers cars and the ASR cars and they work fine now. Thanks for update.
     
    pascom and ThomasJohansen like this.
  7. [NAR]Steve

    [NAR]Steve Registered

    Joined:
    Oct 20, 2010
    Messages:
    351
    Likes Received:
    25
    ALL cars on my game are doing this, frustrating....
     
  8. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    7,518
    Likes Received:
    4,414
    look again, should be fixed. Start from Steam and let all the updates complete before heading to a track.
     
  9. [NAR]Steve

    [NAR]Steve Registered

    Joined:
    Oct 20, 2010
    Messages:
    351
    Likes Received:
    25
    I did, still having the same problem, I tried several different cars. I verified files, etc. etc.
     
  10. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    7,518
    Likes Received:
    4,414
    what version are you running? NONE in the beta tab? I've tried a couple of different cars that were broken and both operate correctly now.
    v1132 on the track loading screen or here with the current build number in Steam:
    upload_2023-3-21_19-44-15.png
     
  11. [NAR]Steve

    [NAR]Steve Registered

    Joined:
    Oct 20, 2010
    Messages:
    351
    Likes Received:
    25
    All good now, I noticed i was getting no throttle at all this time, so I calibrated my pedals again, and all is well. Thanks for the help Dave!!
     
    davehenrie likes this.

Share This Page