french tracks

Discussion in 'Locations' started by jepeto, Sep 22, 2016.

  1. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    i think its on the Cleveland 2007 tracks , i will updates the AIW for solo players with AI opponents , it was made for a league so we dont have AI players on ..
     
  2. RoWo

    RoWo Registered

    Joined:
    Jul 16, 2014
    Messages:
    306
    Likes Received:
    358
    With AA Level2 it looks ok.
    With AA Level4 it looks like this:
    20170816151535_1.jpg
     
  3. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
    For me the transparent trees appear at Haute Saintonge, Ingame all max, PP Medium. At Circuit de L'Anneau du Rhin i have seen the AI issue, only. But because of the AI issue, i never had a deeper look into the track.

    //Edit: Hm...might be i`m wrong and the AI issue is at Cleveland...and the transparent trees are at Circuit de L'Anneau du Rhin
     
    Last edited: Aug 16, 2017
  4. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    im sorry for transparent tree, i dont test with AAx2 or x4 ; my AA with my Nvidia cards Works only in AA level 5 , other level AA dont work , in devmods i can use it with not too bad FPS but in solo game , i have only 5 FPS with AA actived x5 , that why i dont use it ..
    so i found the problem : all the tree with the RF2 shaders "bump specular map ao map t1 stamp vertex" are transparent with AAx5 , so i will change this shaders to a basic ones like : "T1 Stamp vertex" and the transparent problem will not be anymore.

    v1.02 will correct this problem ;)
     
    Juergen-BY and Mauro like this.
  5. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
    Maybe this could be avoided with changing the language in the launcher video settings to english. I have the same bug when i`m using german.
     
    dadaboomda and fab06 like this.
  6. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    thx for the tips Juergen :)
     
    Juergen-BY likes this.
  7. DA-DIGGA

    DA-DIGGA Registered

    Joined:
    Dec 26, 2013
    Messages:
    35
    Likes Received:
    124
    Hello fab06, for the trees you must set the vertex alpha in max to 99,9 or in 3dsimed to 254. Then no transparent trees.
     
    Corti, bravotangosix and Mauro like this.
  8. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    Update Anneau du Rhin V1.02 : Correction of transparent trees issue, Correction of a ground issue on the left after the pit, change some materials Shaders and change some textures brightness for DX11
     
    GPNeville, pascom, Corti and 2 others like this.
  9. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
    Many thanks for the update. To identify the actual version, it would be much easier, to have the version number into the rfcmp file name...just a suggestion.
     
    Corti likes this.
  10. dadaboomda

    dadaboomda Registered

    Joined:
    May 15, 2016
    Messages:
    709
    Likes Received:
    200
    Thank you for this listing.
    There are a lot of french tracks in Rf2 that's a good news.

    Thank you so much for this tips. I will test that later.
     
  11. dadaboomda

    dadaboomda Registered

    Joined:
    May 15, 2016
    Messages:
    709
    Likes Received:
    200
    Thank you Fab06 for this work.

    Bon courage !
     
  12. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    GPNeville, sg333, tagada83 and 12 others like this.
  13. Obbzy_XR_

    Obbzy_XR_ Registered

    Joined:
    Mar 1, 2014
    Messages:
    312
    Likes Received:
    420
    Is anyone doing Le Mas Du Clos? Loved that track in rF1...
     
  14. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
  15. Arnros

    Arnros Registered

    Joined:
    Jun 19, 2017
    Messages:
    2
    Likes Received:
    0
    Hi

    Good news for Croix en Ternois. I'm waiting your release :)

    Thanks
     
  16. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    sorry for the release ..
    for the moment , i have probs with "Steamcmd" , it wont upload files anymore in my Workshop since the august updates ..
    wait and see :mad: :confused: :(
     
  17. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
    Probably you have to accept the new "terms and conditions" about Workshop at Steam . I can remember there was something in the last weeks...
     
  18. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    all steam "terms and conditions" are accepted (last was 15 september) but problem begin before that (after steamcmd august updates)

    i've reinstall steamcmd two times but its the same ..

    wait and see :mad: :confused: :(
     
    Mauro likes this.
  19. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,899
    Likes Received:
    308
    Any error message from steamcmd? Just asking, because i had a similar problem in the past and it was a missing bracket (or quotation marks...cant remember exactly) in one of the vdf files...
     
  20. fab06

    fab06 Registered

    Joined:
    Nov 23, 2015
    Messages:
    163
    Likes Received:
    378
    in the Steamcmd :

    Preparing content . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . (3 full lines of points , normal 205mo)
    Uploading content . . . (only 3 points instead of 3 full lines)
    Uploading preview image . . .
    Committing update . . . ERROR! Failed to update workshop item <Invalid Parameter>.
     

Share This Page