Framerate stutters and landscape jitters solved!!!

Discussion in 'Technical & Support' started by Richard Hessels, Jan 24, 2018.

  1. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,000
    Likes Received:
    2,803
    @JosephBradford Try limiting the frame rate in the player.json as above, instead of in rivatuner or Nvidia inspector.

    But also check the Ctrl-c graph to make sure your cpu isn't causing the stutter.
     
  2. Davvid

    Davvid Registered

    Joined:
    Feb 11, 2012
    Messages:
    142
    Likes Received:
    22
    I don't have any stutters with RTSS limiting. Do you use latest version? Try other lock value, not exact to your refresh, but tick higher or lower. You can also try new RTSS frame limiter called scanline sync. What's your refresh rate?

    PS. With RTSS locking of course you can have tearing but shouldn't have stutter.
     
  3. Staenker

    Staenker Registered

    Joined:
    Apr 30, 2019
    Messages:
    20
    Likes Received:
    5
    I did a lot of performance tuning and testing in rfactor2, I got it running smoothly eventually, it's been a big chaos drive so I think there is the possibility that I lost the exact thing, that was causing the issue. That being said and apologized for, I am running VR on a i9900k + rtx 2080ti and I got stutter in the out of the box configuration/installation.. I disabled the TrackIR plugin and think it solved my stutters. Try that and see if it gets any better. Afterwards, disable vsync and frame rate limiter and see if it still stutters.
     
    EsxPaul likes this.
  4. TheSecret1

    TheSecret1 Registered

    Joined:
    Jun 28, 2018
    Messages:
    11
    Likes Received:
    2
    I get that slow motion feeling too.
     

Share This Page