FPS issue caused by HDR on [ATI High spec PC ]

Discussion in 'Technical Archives' started by Morgan Morand, Feb 22, 2012.

  1. Morgan Morand

    Morgan Morand Registered

    Joined:
    Jan 12, 2012
    Messages:
    30
    Likes Received:
    0
    Hi guys !

    My specs : Phenom II x4 @3.7Ghz and ATI HD6990 + 4gb ram with latest GPU driver ( 12.1 )

    So since the build60 i suffer some problems with the HDR and FXAA.
    FXAA makes the game impossible to play, stuttering, micro freezing a lot and FPS drops to 30fps when i'm driving. So i turn off all the time this option.

    But the HDR is different.
    I suffer fps drop in different tracks ( Estoril, Mills and Sears Point non official track ) and not in Monaco, Spa, Putnam park etc.

    Example with Estoril : When HDR on, i begin the session with full fps performance ( 130fps average ) and max settings.
    I make 3/4laps, all ok and i put echap to make a other stint.
    But when i go on the car, the FPS drops to 45/50fps with a lot of micro freeze.
    I need to close the game ( come back to the windows desktop ) to give me the full performance. I think the HDR has a issue in these tracks.
    I see if my CPU or GPU have changed their clock but all is ok. reinstalling the gpu driver, disable Crossfire etc. but no effect.
    When i turn off the HDR, i still have full performance even when i return 3/4 times in the box.

    I hope you'll fix it.

    Morgan
     
  2. [NAR]Steve

    [NAR]Steve Registered

    Joined:
    Oct 20, 2010
    Messages:
    340
    Likes Received:
    23
    I have the exact opposite with build 60, my performance has increased quite a bit, I have a 6950 2 GB mildly over clocked, and a Phenom II X 4 970 at 3.6 GHZ, with 8 GB DDR2 800, and have no problems with HDR and FXAA on with Level 8 AA chosen in the rf config. Only stutters are on the very first lap, then after that very smooth ,with plenty good FPS. I am using the new 12.2 drivers, not sure if that is the difference or not. You might want to try them....Also if you have the AA set to super sampling in the CCC, set it to Adaptive Multi Sample, and see if that helps, it makes a HUGE difference for me.
     
    Last edited by a moderator: Feb 23, 2012
  3. Morgan Morand

    Morgan Morand Registered

    Joined:
    Jan 12, 2012
    Messages:
    30
    Likes Received:
    0
    Thx steve.
    Yeah i have a huge improvement between v49 to v60 too. Just in these tracks i have this problem
    I download the new driver and i will reply after test !
     
  4. Morgan Morand

    Morgan Morand Registered

    Joined:
    Jan 12, 2012
    Messages:
    30
    Likes Received:
    0
    No changes with the 12.2 driver... :/
    I have 130fps in first stint and when i go to the garage, exit and go into the car i have 45fps. Still need to disable the HDR in Sears Point, Estoril and Mills. No problem in other tracks...
    It happens in all mods.
     

Share This Page