[REL] Formula E Gen2 + Lester Special Edition!

Discussion in 'News & Notifications' started by Christopher Elliott, Apr 19, 2019.

  1. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,154
    Likes Received:
    5,008
  2. Norman K.

    Norman K. Registered

    Joined:
    Aug 31, 2018
    Messages:
    6
    Likes Received:
    7
    Thanks guys ;) Happy Easter.

    All Liverys are white. Reload Button doesn´t work.
     
    Last edited: Apr 19, 2019
  3. DrivingFast

    DrivingFast Registered

    Joined:
    Mar 1, 2018
    Messages:
    904
    Likes Received:
    480
    It seeems tyere are many problem in the AI.

    Love physics/FFB/handling/graphics/sounds

    Only AI
     
  4. Finnro

    Finnro Registered

    Joined:
    Nov 13, 2011
    Messages:
    16
    Likes Received:
    2
    Haven't test it with the AI. I love the handling and the FFB of the car. And i love the Lester formula e track. Its so much fun and tricky to drive with the formula e car. I hope you will released some more formula e tracks like this. I don't need the real tracks, only some tracks like Lester. Thanks for your easter gift.
     
  5. Alexandr Meshkov

    Alexandr Meshkov Registered

    Joined:
    Jun 20, 2017
    Messages:
    105
    Likes Received:
    42
    Not working with 10% transparency Halo. With default Halo works ok.

    unknown.png
     

    Attached Files:

    DrivingFast and Norman K. like this.
  6. Alexandr Meshkov

    Alexandr Meshkov Registered

    Joined:
    Jun 20, 2017
    Messages:
    105
    Likes Received:
    42
    Can some one give an explain how to work with Rear Roll Centre in settings of this car and what means all this letters and numbers?
     
    chisco85 likes this.
  7. Alexandr Meshkov

    Alexandr Meshkov Registered

    Joined:
    Jun 20, 2017
    Messages:
    105
    Likes Received:
    42
    Sticky tire barriers in Lester. Can't get out :D New brakes gives such a different feel and lot of front lockups. :oops:

    GRAB_479.JPG
     
    chisco85 likes this.
  8. Norman K.

    Norman K. Registered

    Joined:
    Aug 31, 2018
    Messages:
    6
    Likes Received:
    7
    No Livery is working ;(

    20190419130917_1.jpg
    20190419130930_1.jpg
     
    chisco85 likes this.
  9. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    566
    Likes Received:
    360
    DrivingFast likes this.
  10. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,154
    Likes Received:
    5,008
    Make sure you're on the latest build
     
  11. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,154
    Likes Received:
    5,008
    Fix will be going up late today for this, sorry
     
  12. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    566
    Likes Received:
    360
    Probably has something to do with only the json file being created when you click the create dir button...bit of chat about that on discord atm, S397 looking into it.
     
    mr.Sw1tchblade and Norman K. like this.
  13. F1Aussie

    F1Aussie Registered

    Joined:
    Apr 1, 2011
    Messages:
    583
    Likes Received:
    231
    Shame there is ai issues I this version of Lester, just like the other version on steam.
     
  14. DrivingFast

    DrivingFast Registered

    Joined:
    Mar 1, 2018
    Messages:
    904
    Likes Received:
    480
    @Christopher Elliott

    I still drove 1h :

    I confirm that there are major problems AI.

    I also confirm that the car and the circuit are fabulous (as always with S397).
     
  15. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,154
    Likes Received:
    5,008
    What are the problems exactly. I just ran them again and don't see anything extreme.
    What are your AI settings?
     
  16. DrivingFast

    DrivingFast Registered

    Joined:
    Mar 1, 2018
    Messages:
    904
    Likes Received:
    480
    100% standard setting in player. json
    90 strength, 25 agressivity, 5 AI limiter

    At least at a turn, AIs often have accidents, which quickly become packaged accidents.

    Then full race yellow.

    I remember that this problem has occurred several times (on wet road).

    I do not know more about it though.

    It's possible that the problem comes from one part of the circuit, I think it's one of two small "tight" baffles.
     
    F1Aussie likes this.
  17. F1Aussie

    F1Aussie Registered

    Joined:
    Apr 1, 2011
    Messages:
    583
    Likes Received:
    231
    For me ai at 85, aggression 70 I think. I found they kept getting wrecked at the first chicane.
    I also had a separate issue with the motor overheating and it failed. I was getting temp warnings but had no idea how to manage it. Pretty much default setup. What do you do about this? Cheers.
     
  18. DrivingFast

    DrivingFast Registered

    Joined:
    Mar 1, 2018
    Messages:
    904
    Likes Received:
    480
    @Christopher Elliott

    I confirm the problem, in the first corner (chicane).

    With the clio cup of S397/ISI: the problem does not come from the FE.
     
  19. buddhatree

    buddhatree Registered

    Joined:
    Dec 22, 2011
    Messages:
    1,650
    Likes Received:
    176
    Thanks guys, happy Easter!
     
  20. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,154
    Likes Received:
    5,008
    Formula E Gen2 Updated
    v1.03
    - Fixed transparent halo
    - Fixed mirrors in showroom
     
    Travis, Leynad, davehenrie and 2 others like this.

Share This Page