Force Feedback Issue/Glitch

Discussion in 'Technical & Support' started by MBH0333, May 8, 2020.

  1. MBH0333

    MBH0333 Registered

    Joined:
    May 8, 2020
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    Not sure if this has been posted before, I've searched everywhere but can't find any post about this. I'm having a weird issue with ffb/steering when playing the game. It's inconsistent as to the timing of when this comes up, but it's often around 10-20 mins into playing, or after going to and from the garage a number of times. All of the sudden my ffb will go from normal to glitchy. What it does is it will randomly cut out all resistance during multiple parts of random corners for about 0.5-1.0s, so basically it means I'll be turning the wheel with force to fight the small resistance of the ffb effects, but that resistance cuts out multiple times during the corner and I'll then obviously oversteer or lose control. Basically it kind of feels as if steering help has been turned up to medium or something, but it hasn't.

    I've tried reinstalling the game twice but no change. The only ffb setting I change from default is the ffb strength from 1.00 to about 1.45.
    I play in VR with a Fanatec Porsche 911 GT2 wheel - Win 10.

    I don't have any kind of issue like this with any other game. Any help would be appreciated!

    Thanks
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,613
    Likes Received:
    3,219
    FFB Mult that high turns your wheel into a non-ffb centering spring wheel at the times you actually want to feel something. It can cause issues - like overheating.

    Does the Ctrl-C physics graph look ok? System specs?

    Try lowering the Mult to 1.0 and see if it happens.
     
  3. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    761
    Likes Received:
    75
    Feel the same but never go over 1.0 - but on cars with strong feedback (ASF91) I get the same feeling suddenly in the fast corners I loose all the feedback for just a moment - and it is not loosing grip just zero feedback. Using the Fantec Forza wheel (almost like the Fan Porsche I think) - maybe wheel is not strong enough to keep up with the forces???


     

Share This Page