1. Andrea Mantovani

    Andrea Mantovani Registered

    Joined:
    Jan 8, 2012
    Messages:
    27
    Likes Received:
    0
    E possibile abbassare la luminosita del filtro HDR? la luminosità è troppo esagerata
     
  2. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Gli users potranno creare profili a proprio piacimento, ma non per il momento.

    Troppo esagerata ... senza vedere un'immagine è difficile capire, ma alcuni user hanno colori esageratamente sparati verso il bianco.

    Se questo è il tuo caso, chiudi l'HDR e riaprilo usando Configure Sim.
    Potresti anche provare a cliccare su shadow blur (una delle opzioni grafiche) a sinistra e a destra (dopo puoi rimetterlo come lo avevi), forzando così il caricamento degli shader corretti.
     
  3. Andrea Mantovani

    Andrea Mantovani Registered

    Joined:
    Jan 8, 2012
    Messages:
    27
    Likes Received:
    0
    ho provato,ma quando lo rimetto è sempre troppo luminoso, anche togliendo lo shadow blur View attachment 643
     
  4. Andrea Mantovani

    Andrea Mantovani Registered

    Joined:
    Jan 8, 2012
    Messages:
    27
    Likes Received:
    0
  5. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Eh si, il tuo è un caso di "sparato sul bianco".

    E' un malfunzionamento, l'HDR aggiunge luce si, ma non certo come si vede nel tuo shot.

    Hai provato anche con il trick dello shadow blur?
    Praticamente non basta toglierlo, anzi se lo vuoi tenere non credo che influenzi l'HDR, ma bisogna fare on off per un paio di volte, in modo da costringere rF2 a caricare gli shader giusti (è una beta, casini possono capitare)



    Vedo se riesco a trovare un modo per risolvere, ma insomma il tuo è decisamente un bug.
     
  6. Sderenno

    Sderenno Registered

    Joined:
    Jan 9, 2012
    Messages:
    423
    Likes Received:
    113
    a me questa cosa dello sparare di bianco succedeva se abilitavo l'HDR da dentro il gioco, disabilitando e abilitandolo dalla schermata di lancio si dovrebbe sistemare, ma non sono sicurissimo, purtroppo tra prove e riprove non ho lo schema preciso "problema/soluzione" di tutto quello che ho riscontrato.
     
  7. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    confermo, così ho risolto anche io
     
  8. hubert

    hubert Registered

    Joined:
    Oct 5, 2010
    Messages:
    67
    Likes Received:
    0
    eh si .. a me invece è tutto ok e non cosi sparato sul bianco
     
  9. CiuppiTrulli

    CiuppiTrulli Registered

    Joined:
    Oct 6, 2010
    Messages:
    195
    Likes Received:
    0
    azz devo provare anch' io il metodo "interno" in effetti avevo eliminato a prescindere l' HDR perchè pensavo fosse da sistemare ancora (stesso problema del troppo bagliore)..
     
  10. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Allora, dando un'occhiata al thread internazionale sul problema, che ha visto intervenire anche ISI, le soluzioni sono quelle indicate sopra, con l'aggiunta di un user che ha risolto portando l'AA da tre a due.

    Riassumendo

    1) andare nello screen delle opzioni grafiche e disattivare, poi attivare lo Shadow Blur, o viceversa attivare poi disattivare se lo shadow blur era disattivo.
    Fatta questa operazione, nessun problema nel mantenere l'opzione di Shadow blur che avevate precedentemente.

    2) Chiudete l'HDR in game (Setting--->Video Res), chiudete rF2 e attivate l'HDR dal launcher (Configure Sim).
    Se non risolve, chiudete nuovamente rF2 e riapritelo

    3) Da verificare che la soluzione non sia un caso, non usate AA level 3
     
  11. Bty

    Bty Registered

    Joined:
    Sep 15, 2011
    Messages:
    112
    Likes Received:
    0
    Vedo che non sono solo con questo problema. :)
     
  12. Niksounds

    Niksounds Registered

    Joined:
    Oct 5, 2010
    Messages:
    130
    Likes Received:
    0
    idem, da me ha funzionato
     

Share This Page