FFB becomes grainy after session change

Discussion in 'Technical & Support' started by Ernie, Aug 15, 2020.

  1. DTR

    DTR Registered

    Joined:
    Dec 18, 2020
    Messages:
    7
    Likes Received:
    0
    Has anyone found a solution to this problem already?

    I'm running into the same issue with my CSW V2.5, it becomes kinda rough, raw and mechanical instead of being smooth.

    It's not extreme but definitely noticable.
     
  2. Maarten Nauta

    Maarten Nauta Registered

    Joined:
    Dec 28, 2018
    Messages:
    15
    Likes Received:
    9
    I have this too. I think its probably rf2 rather than Fanatec. Which means it will never get fixed unfortunately.
     
  3. vonddo

    vonddo Registered

    Joined:
    Feb 10, 2017
    Messages:
    20
    Likes Received:
    6
    An update on my part...
    The Next Session action no longer breaks the FFB. I was, however, able to repeat the problem when loading a new FFB profile in a session.

    What made the issue tolerable when I did have it on a regular basis was...
    A couple of updates ago I started fresh with rF2's baseline controller profile (around when they properly set the DD1's and DD2's nm setting), and I started getting acceptable results. I reduced my wheel FF setting to 70-80, while still keeping the in game CAR SPECIFIC FFB MULTI at 100 (some would suggest the reverse, but that wasn't working out for me). Also as important, I reduced the wheel's FEI and FOR, and giving it more NDP and NFR (still tweaking this combination for more FFB detail, while mitigating the sharp unnatural forces bug that would appear). With that said, I suspect the opposite is really happening

    from a previous post...
    "my best guess is when the issue occurs, it's because the resistance in the wheel is no longer registering. As a result it feels like the only forces I feel is the road bumps, rumble strips, jolts, and a little bit* of turning resistance." *This is probably an inaccurate assessment. It was mostly likely ALL of the turning resistance, for the sake of accurately assessing the issue.

    The reason why I think I'm no longer seeing the issue as prevalent as before is because of the new UI. I was really hopeful when they announced it because some code clean up may catch the issue, but it actually didn't at first, but now that the UI is public and probably a couple of beta versions before, I started to not see the issue.
     
    Last edited: Dec 27, 2020
  4. DTR

    DTR Registered

    Joined:
    Dec 18, 2020
    Messages:
    7
    Likes Received:
    0
    Pretty disappointing to see there hasn't been an obvious fix to this issue.

    Paired with my audio issues (crackling audio when shifting and going over curbs), high pitched engine sounds trying to make me deaf through my headphones even when adjusting volume options, equalizers settings, etc..

    It's such a shame man, i want to enjoy this sim so badly but it just keeps preventing me.
     

Share This Page