[REL] F1 2013 Single Player v1.61 (DX 11 compatible, visors, rain update)

Discussion in 'Vehicles' started by Frenky, Jul 10, 2014.

  1. RockShark

    RockShark Registered

    Joined:
    Oct 29, 2018
    Messages:
    27
    Likes Received:
    21
    Thanks for this mod. It's the only F1 mod I use.
    I can get the visor to work but I can't get rain on the visor (or car).
    Am I missing something obvious?
    Without rain I can't get the visor wipe to work.
    Player car is set on full and Rain is on low but I have also tried medium.
     
  2. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    381
    Likes Received:
    156
    Interesting. It does on my part, but i have not tested low and medium rain settings.
    What car are you driving and does it rain on high settings? Do you have this problem with al the cars?
     
  3. RockShark

    RockShark Registered

    Joined:
    Oct 29, 2018
    Messages:
    27
    Likes Received:
    21
    I have tested with Webber, Alonso, Button and Rosberg.
    I upped rain to high and ultra and increased special effects, reflections etc - still no good.
    Rolling back nVidia drivers didn't help.
    In the tuning menu I select Visor Wiper and Rain Visor.
    I'm probably missing something simple.
     
  4. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    381
    Likes Received:
    156
    That is strange. I also use the wiper and rain visor and I also have a nVidia (1650) graphics card. With my car I can use everything to the max on Full HD resolution, but I don't use post effects and FXAA. I cannot test in another resolution than full HD.
    I will test more settings myself this weekend, but right now I really have no clue. Especially as the rain graphics is not by my, but by SMMG. I guess that it is some setting that is different.
     
  5. RockShark

    RockShark Registered

    Joined:
    Oct 29, 2018
    Messages:
    27
    Likes Received:
    21
    Thanks for looking at this Frenky.
    I have fixed my problem.
    I cleared the CBash and Shaders folders and it now works.
    I knew it had to be on my end as no one else had reported problems.
     
  6. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    564
    Likes Received:
    312
    Hadn't driven these for a while (F1 is not my fav thing) but downloaded the 1.6 and have done about 4 hours in them since.
    Great work @Frenky and the team :cool:. Will most likely get some more track time from me. Thank you.

    Not sure if anyone else has the issue I get. There is one random car driving around at pace car speed and on one track (RaceRFactor Monza maybe?) it was the pace car with an AI in it in a practice session.
     
    Last edited: Sep 14, 2019
  7. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    381
    Likes Received:
    156
    Thanks JimmyT.
    Is it only at the RaceRFactor track? Or also other tracks?
    Are you sure you selected only "F1RFT2013" in the opponents filter under the session settings? No pace or safety car selected?
     
  8. Lgel

    Lgel Registered

    Joined:
    Jun 24, 2014
    Messages:
    1,238
    Likes Received:
    318
    Great job!
    Excellent default setup, makes a great base to tailor one better suited to the track.
    You really feel the tires fighting for grip even with a G27.

    Thanks and cheers.
     
  9. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    381
    Likes Received:
    156
    Still tweaking the *** out of this mod, guys!
    I saw that in the FISI v0.35 spreadsheet, figures for downforce gains/losses on the wings due to rake angles are used that aren't even in the FISI car itselves. So, I have also put them in this mod. Done so far for v1.61:

    * Slightly increased drag !DONE!
    * Tripled the amount of lift per radiator setting (yes, you should use some time to find the right setting. Tracks with low air density requires more cooling from the radiator) !DONE!
    * Tweaked rake settings, packers and ride heights slightly !DONE!
    * Changed some settings of the Red Bull. Now front ride height can be changed in increments of 0.25 mm !DONE!
    * Get rid of useless settings (e.g. Rear ARB of more than 100 N/mm) !DONE!
    * Tweaked default setups !DONE!

    Still in the process of testing different things. Not sure if an update will come this weekend, maybe next weekend.

    FYI: see attached the FISI spreadsheet filled in with the Red Bull numbers. I'm sure I've made some mistakes. Use it for your own reference.

    Have fun racing!
     

    Attached Files:

    Corti, Mibrandt, BlkJello and 9 others like this.
  10. mesfigas

    mesfigas Registered

    Joined:
    Oct 15, 2015
    Messages:
    1,269
    Likes Received:
    636
    what an effort !!!
     
    Narrowbackwing and The Iron Wolf like this.
  11. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    381
    Likes Received:
    156
    v1.61 is online. Download in first post, changelog in post #749.

    I discovered something interesting for modders. v1.61 has better correlation between rake and downforce of the wings. Meaning that with increased rake angle, downforce on the wings, especially on the front, increases too. This was already in the very first version of the mod, but the new settings increases this even further. Even in such a way that I had to decrease the base downforce level of the front wing a bit. And then I discovered that the AI slowed down by nearly 2 seconds. After testing, it seems that the AI completely ignores the correlation between rake angle and extra wing downforce due to that. I had to give the AI 6% (R) / 9% (F) more tire grip to balance things out.

    This is also done this way on Studio 397's MP4/13.

    To be more specific, the AI seem to ignore these lines:
    FWNegRakeLift=(-0.045,0.00029,35)
    FWPosRakeLift=(0.125,-0.025,7)
    And the rear wing counterparts. Which basically means that on the RedBull car this can be up to 10% of the total front wing downforce.

    Have fun racing!
     
    Ho3n3r, Andregee, BlkJello and 7 others like this.
  12. sherpa25

    sherpa25 Registered

    Joined:
    May 14, 2015
    Messages:
    214
    Likes Received:
    23
    Just saw this, thanks a lot for the efforts! Is there still a link to one with the tracks?
     
  13. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    381
    Likes Received:
    156
    Thanks man!
    For the tracks, see the post of Bernd one page back.

    Have fun racing!
     
    sherpa25 likes this.
  14. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    751
    Likes Received:
    70
    Had the same now just on Monza 1.96 with the two Lotus cars - they cruise around and dont get up to speed - tried with different Monza version SRHF and Lotus were good - tried again with RR Monza 1.96 and added the Lotus by hand and same happened - cruising speed - but only the Lotus cars:?? - so nothing to do with mod I think.
     
    JimmyT likes this.
  15. elbo

    elbo Registered

    Joined:
    Feb 19, 2012
    Messages:
    520
    Likes Received:
    134
    This may have been discussed somewhere in the 38 pages of posts but is the visor adjustable for VR because it is not well adjusted to the field of view of the head set i am using (too small, i see the outer edges). Great mod!
     

Share This Page