[REL] F1 2013 Single Player v1.61 (DX 11 compatible, visors, rain update)

Discussion in 'Vehicles' started by Frenky, Jul 10, 2014.

  1. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    826
    Likes Received:
    99
  2. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    Thanks guys and have fun racing!
     
  3. JeDa

    JeDa Registered

    Joined:
    Jan 3, 2012
    Messages:
    57
    Likes Received:
    0
    Thanks for the update! Really like it! I downloaded the rfmod but it doesnt include Spa.
     
  4. harsharip

    harsharip Registered

    Joined:
    Apr 26, 2016
    Messages:
    3
    Likes Received:
    0
    Hi guys can someone help me.
    How to make AI use our setups ??? I did what was given in the instructions.But I am on the limiter but AI is still accelerating away

    "Fixed AI Setups":1 and true,
    "Fixed AI Setups#":"whether AI use the fixed setups, only applicable if \"Fixed Setups\" is also enabled (and can be used in single player to have the AIs use your favorite setup)",
    "Fixed Setups":1 and true,
    "Fixed Setups#":"use fixed setups specified in UserData\\<plr>\\FavoriteAndFixedSetups.gal (based on track and vehicle class)",

    I tried the same thing in the .JSOB file but AIs setups are fixed.

    Thank You
     
  5. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    @JeDa: thanks man! Hmm strange. I have mine working. It is Belgium, the 11th track, before Monza. There should be 19 tracks in the rfmod. I actually like this update a lot!
    @harsharip: fixed AI setup means that the AI drive the basics of your setup. As far as I know, these are only the wings. Fuel load, tires, suspension are not taken (fully) over. So in your case, the AI drive the same wing settings, but other gearing (longer). There is nothing I can do here. If you find the AI too fast, you can simply lower the "Opponent Strenght" by some %. If you do that, make sure your JSON line reads: "AI Power Calibration":0 . Otherwise, the AI have different engine power!
     
  6. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    Guys, maybe you already know this, but if you change your JSON line to:
    "Self In Rearview":"HELMET",

    you actually can see in the mirrors whether DRS is working or not! I think it adds a fair bit of immersion! (updated first post)
     
  7. JeDa

    JeDa Registered

    Joined:
    Jan 3, 2012
    Messages:
    57
    Likes Received:
    0
    Thanks for your reply. I also like the mod. Unfortunately the 11 track (spa) is missing from the rfmod download file. However, It is included in the trackpack file. So i use this track.

    Can you tell what has changed? So far i havent noticed a difference.


    Verzonden vanaf mijn iPhone met behulp van Tapatalk
     
  8. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    I haven't updated the trackpack yet (so that is still the old one). With my upload time it will take a day. So I will update the trackpack later.
    Strange that Spa is missing. I have it perfectly working in the rfmod. That is with build1080 (latest). Anyone else has this problem? View attachment 19842
     
    Last edited by a moderator: Apr 26, 2016
  9. harsharip

    harsharip Registered

    Joined:
    Apr 26, 2016
    Messages:
    3
    Likes Received:
    0
    I am using 1.33 Ver tracks ,I have Spa in that .No issues here.

    May be its not there in 1.34V. Frenky just upload updated Spa track,because we need to download 4GB for one single track :rolleyes:
     
  10. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
  11. JeDa

    JeDa Registered

    Joined:
    Jan 3, 2012
    Messages:
    57
    Likes Received:
    0
    F1 2013 Single Player v1.34 !!!

    Hi, Yes i am using b1080. I installed the rfmod and the track doesnt show up in game. I downloaded the single file and it doesnt install with the rfmod file installed. So i uninstalled the mod, installed the mod without the tracks and then i installed the track. Now it works. I am wondering what i am missing by installing the single files instead of the complete mod?

    Btw great work on the mod and the track! I love it!!!!
     
  12. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,167
    Likes Received:
    162
    Thanks for the individual track file download.

    But I, too, cannot find it among my tracks. Doesn't show up under 2013, Belgique, Belgium, F1, Formula, Spa... Where should it be? Maybe I will then try uninstalling and reinstalling, but it could also be an overlap with another Spa track I already have if they use the same entries.
     
  13. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    Really, really strange. In post 528 I added a screenshot in game. You can see that I don't have this problem and I can drive the new version within the rfmod v1.34. It is for 100% sure at least in the rfmod, as the file is some 100 MB bigger than v1.33. See also the screenshot added to this post. So, I guess that the difference is the rF2 programm or some setting.

    Yes, make sure that you don't have another Belgium track installed. Just try to uninstall other version(s) and see if that works. I'm still looking for someone who can confirm that the rfmod works with all the tracks.

    View attachment 19843
     
  14. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,167
    Likes Received:
    162
    I don't use any of the other tracks in your pack. Where in the game tracks menu is it supposed to show up? It says in the Launcher/mod manager that it's installed.
     
  15. JeDa

    JeDa Registered

    Joined:
    Jan 3, 2012
    Messages:
    57
    Likes Received:
    0
    I think i found out what went wrong. If you have allready installed a spa version, before installing the mod, the mod manager doesnt install the new track. It thinks that its allready there. So before installing the mod, make sure you uninstalled the other version of spa because this causes the conflict. The isi spa and the racerfactor spa dont conflict, just any other version of spa.

    Hope this helps!

    So now i can confirm that the rfmod works with all the tracks.
     
  16. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    Thanks JeDa for helping out! Marc, does JeDa's solution also work for you?
     
  17. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,167
    Likes Received:
    162
    No. I am not installing the other tracks. I have only ever installed the cars alone (now v1.34). I am only installing the stand-alone Spa track that you linked above. All I am asking is where does it show-up in the game track selection menu. This menu is a dog's breakfast of various naming conventions (but not as bad as the car selection menu), so maybe it's hidden in there somewhere? I can't see it now, but that may be because there is a problem? But maybe not, since I was never using the older version or the full mod install?

    Just tell me what it is called in the menu and I'll go away and test ;)
     
  18. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    Marc, it is called:
    F1RFT 11. BELGIUM 1.0 and then you select 2013_BELGIUM
    But it will (like JeDa said) only show up if you don't have another version of the Belgium GP (Spa-Francorchamps) installed.
     
  19. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,167
    Likes Received:
    162
    Thanks. I see the problem now. It conflicts with the track that it appears to be a direct copy of that just came out very recently. I don't think it conflicts with the 5 or 6 other versions of Spa out there. The file sizes do not match. Did you improve SJ's track in some way so that we should want to use your version? If not, I'll just stick with the original, which is a v0.91, so I expect it may get some improvements soon.
     
  20. Frenky

    Frenky Registered

    Joined:
    Jul 10, 2014
    Messages:
    383
    Likes Received:
    156
    Yes, I added two DRS zones and corrected times of sessions, race date, altitude and some other minor things you can change in the GDB file.
     

Share This Page