Error loading Nurburgring

Discussion in 'Bug Reports' started by 3NPV5IRR, Sep 27, 2019.

  1. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    87
    Likes Received:
    32
    Both: in single and multiplayer sessions new Nurburgring does not loads. The Error is "Error loading mesh file NORAINZONE_PITGARAGES. GMT to memory".

    I7 6700K, 16GB DDR4, 1080Ti
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,270
    Likes Received:
    1,207
  3. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    87
    Likes Received:
    32
  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,097
    Likes Received:
    1,278
    have you done any online races with older versions of the ring? You may have a vmod blocking the new track. Check the packages screen at the bottom.
     
  5. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    87
    Likes Received:
    32
    Thanks, but this doesn't help either. I checked every track installed (not only v-modes but rfcmps as well) and removed all other locations of Nurb and Nord as well as all v-mods.
     
  6. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    528
    Likes Received:
    301
    I've been posting about this error on the track release thread and have tried all sorts of things to fix it.
    I've given up now and it's killed off any enthusiasm I have for driving the track.
     
  7. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    87
    Likes Received:
    32
    Have you tried complete uninstall the whole game and then fresh re-install? I'm just curious if it's worth spending time on it?
     
  8. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    528
    Likes Received:
    301
    I only get this error on the steamCMD server. I did do a complete fresh install of the server and tried running it with only the Nords and 1 GT3 car and still got the same error.
    I personally don't think a reinstall will help you.

    It would be nice to hear something from S397 on this error as they would understand what is causing it.
     
  9. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    87
    Likes Received:
    32
    Steam shows workshop content update of 0/0 bites. So finally it works now for me.
     
    GrimDad likes this.
  10. Tygernoot

    Tygernoot Registered

    Joined:
    Feb 26, 2012
    Messages:
    85
    Likes Received:
    48
    On a fresh server install I had the same issue, but I forgot to do the ServerKeys/ServerUnlock file copy to allow paid content on the dedicated server.
     
    GrimDad likes this.
  11. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    528
    Likes Received:
    301
    This error for me was caused by having a second steam account open that owns another rF2 license. Once steam was closed the error stopped and the server worked fine.
     

Share This Page