Error loading mesh file STARLIGHT.GMT to memory

Discussion in 'Technical & Support' started by Daniel Campos, Jul 2, 2019.

  1. Daniel Campos

    Daniel Campos Registered

    Joined:
    Jul 2, 2019
    Messages:
    1
    Likes Received:
    0
    So I'm new to RFactor 2, just picked it up today ( I'm really enjoying it), and I join a server running Le Mans. I noticed the loading bar stopped and theis gMotor 2 error keeps poping up whenever I try to connect.
    How can I fix this?
    Thank you in advance
     
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,010
    Likes Received:
    1,217
    I got that error too when I tried to join an online session. The track loaded correctly when I tried single player.
     
  3. Efrain Marchena

    Efrain Marchena Registered

    Joined:
    Mar 23, 2019
    Messages:
    3
    Likes Received:
    0
    Hi, I got a similar gMotor2 error "Error loading mesh file TYRESTACSAL028.GMT to memory" while loading LeMans track, also every time I tried to load the Audi R8LMS GT3 or the Tatuus F3 T318 "Error getting stats for texture xxxxx Error loading texture xxxxxxx for material WCCARBODY_000".
    I did notice that these errors started after of each one's update. After some checkings I found the next solution:
    1. Go to the steam workshop page an unsubscribe the track or item related to the error message. In your case the Le Mans track.
    2. Go into the rfactor installation folder and delete the folder of the track or car related to the error. In your case delete the folder /rFactor2/Installed/Locations/LeMans_2018.
    3. Subscribe again to the content.
    4. Open rfactor from steam and let it download the content. And it should be fixed.
    I did this for the track, the audi and the tatuus and now I have no issues loading the content, I hope this works for you.
     
    Last edited: Aug 22, 2019

Share This Page