Error creating directory from mod file E:\Program Files...

Discussion in 'Technical & Support' started by Giacomo Verlini, May 29, 2019.

Tags:
  1. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    Since yesterday when trying to join multiplayer rooms I get an error.
    Validated the files, reinstall RF2, deleted Bin64, re-validated... same error in different rooms.
    Any help? Annotation 2019-05-29 230820.jpg
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,693
    Likes Received:
    1,360
    steamapps\common\rFactor 2\Bin64\rFactor2.exe set to run as admin. Other than that, no idea.
     
  3. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    Not working. I reinstall the Direct X and it didn't help either. I can enter some of the rooms but a couple give me the same error (and they are the ones I am supposed to race...)
     
  4. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,693
    Likes Received:
    1,360
    Could it be the file name, with spaces in it? None of my rfmods have spaces, I don't know if that matters. Maybe there are underscores, but I can't see them.
     
  5. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,057
    Likes Received:
    736
    Two things to check, how much space left on E: drive and permissions.
     
  6. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    1,43TB free, admin permission, tried to start RF2 as admin also. antivirus was also closed prior checking if it blocked earlier anything but it didn't.
     
  7. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    it's underscores and its from RaceDepartment so quite popular site
     
  8. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    reinstalled all the DLC to no avail :-( Annotation 2019-05-30 110737.jpg
     
  9. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,057
    Likes Received:
    736
    Working directory in your screenshot is incorrect...it should be the rF2 root folder (not bin32), fix that and then try and install the rfmod.
     
  10. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    Thx, I realized that afterwards. Redoing all installs
     
  11. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    I believe i found the problem. The DLC is not properly installed. I have the corvette and McLaren650 files that are not accessible.
    How do I solve this? I verified first, disinstalled RF2 again but i am not sure even with a new installation it will be solved unless i change completely the HD location...
    Annotation 2019-05-30 131704.jpg
     
  12. Giacomo Verlini

    Giacomo Verlini Registered

    Joined:
    Mar 16, 2019
    Messages:
    14
    Likes Received:
    3
    After installing RF2 into a new directory all works as it should.
     
    Goanna likes this.

Share This Page