[SOLVED] Error at downloading rF2 dedi server via steamcmd

Discussion in 'Technical & Support' started by softslider, Dec 6, 2019.

  1. softslider

    softslider Registered

    Joined:
    Jan 6, 2016
    Messages:
    77
    Likes Received:
    15
    I know how to rF2 dedi-server and I have used it without any problem. A few days ago, I changed OS from Win7 to Win10 and install steamcmd successfully. Then I tried to install rF2 dedi-server like the followings. But it gives continous ERROR like "ERROR! Failed to install app '400300' (No subscription)". Initially I thought it might be related to temporary steam issue. But it is same even today.

    Please explain what the issue is and how to solve this issue. Thanks in advance.

    C:\steamcmd>steamcmd +login <my_user_id> <my_pwd> +force_install_dir ../rFactor2-Dedicated +app_update 400300 +quit
    Redirecting stderr to 'C:\steamcmd\logs\stderr.txt'
    [ 0%] Checking for available updates...
    [----] Verifying installation...
    Steam Console Client (c) Valve Corporation
    -- type 'quit' to exit --
    Loading Steam API...OK.
    Logging in user 'kobongsu' to Steam Public ...
    Logged in OK
    Waiting for user info...OK
    ERROR! Failed to install app '400300' (No subscription)
     
  2. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    770
    Likes Received:
    521
    No need to login to download/update server.....mine is,
    steamcmd +login anonymous +force_install_dir D:\steam-rf2-dedi +app_update 400300 validate +quit
     
  3. softslider

    softslider Registered

    Joined:
    Jan 6, 2016
    Messages:
    77
    Likes Received:
    15
    You're right. Maybe due to the hibit using id & pwd to download rF2 content, I used them. BTW logically it should work although id & pwd are used. Isn't it? :confused:
     

Share This Page