[REL] EnduranceRacingX EGT by URD Update V2 July 2016!

Discussion in 'Vehicles' started by UnitedRacingDesign, Apr 4, 2013.

  1. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Hm..by the way, i did a short Race (10 Laps) on Silverstone GT Layout, with URD-EGT, Corvette C6.R GT2 and the Megane. During the Race I got 1-2 short black screens each Lap.

    GFX all max, 30 AI

    Afterwards i did a second Race with Megane, Clio & Honda BTCC. No single black screen. Any suggestions?
     
  2. PetraGTC

    PetraGTC Registered

    Joined:
    Mar 13, 2013
    Messages:
    132
    Likes Received:
    1
    probably wrong material settings, mostly motec lights, etc (source colour parameter). aka, nothing a user can fix on its own, alless should look into it soon.
     
  3. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    Might need to be reported to ISI thought. This issues werent there before and ive got them in last updates for no reasons on some car ive tested.
     
  4. C3PO

    C3PO Registered

    Joined:
    Aug 31, 2012
    Messages:
    1,087
    Likes Received:
    86
    Ales, any chance of changing the Darsche display to the grey / blue LCD look depending on whether lights are on or not?
     
  5. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    Does that work? It didnt work before to make the lcd with lights working in night.
     
  6. C3PO

    C3PO Registered

    Joined:
    Aug 31, 2012
    Messages:
    1,087
    Likes Received:
    86
    Sorry, meant primarily losing the coloured rev bars on the LCD to standard grey. Different bluish background colour at night a bonus.
     
  7. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Sure, but i noticed this Problems not with ISI Cars. Only in combination with URD-EGT...
     
  8. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    Huh? Can you post some screens of what you mean please? :)

    We might use some different shaders to that are available and broken now. Thought your saying that happens only when the cars run with ISI cars?
     
  9. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Sorry, maybe my fault...

    1. ISI Cars + URD-EGT = Black Screens
    2. ISI Cars = no Black Screens
     
  10. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    What about only URD?
     
  11. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Something like this would be nice, Ales:

    View attachment 15478
     
  12. C3PO

    C3PO Registered

    Joined:
    Aug 31, 2012
    Messages:
    1,087
    Likes Received:
    86
    Yes Juergen-By ... Ales here's what I get at the moment (looks like the ISI Corvette display?) and also what the GT3 real display is like:

    [​IMG]

    Would be nice to increase the resolution...and this is what i meant about the coloured rev bars (should be black / dark grey against a light grey background?)

    And the "real" thing:


    [​IMG]
     
    Last edited by a moderator: Jan 11, 2015
  13. TJones

    TJones Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,064
    Likes Received:
    247
    Your 2nd picture shows an older Motec display from a 997.
    The actual (991) GT3's racecar cockpits have a color LCD/LED display, with black background just like nowadays smartphone's.

    GT3 (991) Cup car:
    [​IMG]

    Edit: Finally found a cockpit pic of an RSR (991):
    [​IMG]
     
    Last edited by a moderator: Jan 11, 2015
  14. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Same as you got

     
  15. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    That is not the right one actually. TJones posted you right LCD with black background. I have done one of the setups i have seen but there are all kinda different setups available on the display alone how the numbers are showed from colours, position and so on.
     
  16. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Did just 2 laps on Nords 24H with URD-EGT only, each lap 1 black screen...

    As allways: gfx all max
    AI: 20
     
    Last edited by a moderator: Jan 11, 2015
  17. Lgel

    Lgel Registered

    Joined:
    Jun 24, 2014
    Messages:
    1,248
    Likes Received:
    332
    Many laps with URD on different tracks, never had the black screen (19 AI, GTX 770, 344.75 drivers).

    With build 910 I have tried Silverstone, Sao Paolo, and Suzuka. Even tried to mix with ISI C6R to see if I could reproduce your problem at Sao Paolo, no black screen.

    I don't want to prove that your problem doesn't exist, I only want to say it is not happening to everyone.

    May be you could try to reduce your graphic settings.

    Mine are those, max except:
    Circuit Detail: High
    Opponent detail: High
    Texture detail: High
    Tex Filter: X8 anisotropic
    Special effects: Low
    Shadow: High
    Shadow Blurr: Fast
    Sotf Particle: Off
    Road Refection Off
    Envir, reflections: Low
    Wind & crowd: No
    Visible vehicles: 15

    Cheers.
     
  18. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    at what point that happens and is it exactly in same place?
     
  19. Guimengo

    Guimengo Guest

    What other mods do you have installed? I wonder if there's somehow something triggering this. Maybe uninstall ISI's Corvette and try again, who knows.
     
  20. Adrian

    Adrian Registered

    Joined:
    Dec 3, 2012
    Messages:
    383
    Likes Received:
    7

Share This Page