[REL] EnduranceRacingX EGT by URD Update V2 July 2016!

Discussion in 'Vehicles' started by UnitedRacingDesign, Apr 4, 2013.

  1. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,518
    Likes Received:
    186
    Check Tosch's POST
     
  2. MHansen

    MHansen Registered

    Joined:
    Jul 20, 2014
    Messages:
    115
    Likes Received:
    0
    I have found some new info. The problem seems to be with the front Ferruccio tires and all four on the Darche. All other cars works.
    I have made some tests with the filenames (normal vs. capital letters) but with no way of opening the gmt files, I can't do anything more.
     
    Last edited by a moderator: Jan 4, 2015
  3. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,064
    Likes Received:
    425
    Discglow is working in rF2, may ask Tommy, on his Seat Leon Cup Cars it`s working...
     
  4. MHansen

    MHansen Registered

    Joined:
    Jul 20, 2014
    Messages:
    115
    Likes Received:
    0
    It also works with Arthur Merlin, Bayro and Corvette, but not with the front wheels in the Ferruccio and all four on the Darche.
     
  5. baristabrian

    baristabrian Registered

    Joined:
    Dec 23, 2010
    Messages:
    141
    Likes Received:
    0
    I noticed something strange a few months ago. I was running the vette and the brake glow worked at some tracks but not others. So I wondering if the tracks also have some factor in this?
     
  6. MaD_King

    MaD_King Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,829
    Likes Received:
    611
    I can help you on that point, contact me under skype tonight.
     
  7. C3PO

    C3PO Registered

    Joined:
    Aug 31, 2012
    Messages:
    1,087
    Likes Received:
    86
    Hi - first of all I just want to say what a fantastic job has been done with the URD mod. Brilliant stuff.

    I wanted to point out that AI qualifying laptimes at Silverstone are 5 seconds off the pace. Last year at WEC pole was 1'59.1 or so -- with URD AI at 100% it is 2'04.xxx
     
  8. argo0

    argo0 Registered

    Joined:
    Jan 22, 2012
    Messages:
    624
    Likes Received:
    8
    I'm racing at Silverstone now with the EGTs and one of the AI (100%) did 2.01.90, most of the rest of them were 2.02. I'm struggling to get consistently in the 2.02s but I'm quite new to the mod, using the Venom with less rear wing and shorter gears.
     
  9. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,956
    Likes Received:
    1,558
    A lot depends on aero & gearing. I bet if you adjust an AI's aero & gearing, then they'll be in the ballpark.
     
  10. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,785
    Likes Received:
    2,131
    yes you have to adjust the gearing or they all hit the rev limiter going down the back straight.
     
  11. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,064
    Likes Received:
    425
    ... and with 105% it`s 2.01.2xx. Try 110% ;-)
     
  12. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,064
    Likes Received:
    425
    Hm..by the way, i did a short Race (10 Laps) on Silverstone GT Layout, with URD-EGT, Corvette C6.R GT2 and the Megane. During the Race I got 1-2 short black screens each Lap.

    GFX all max, 30 AI

    Afterwards i did a second Race with Megane, Clio & Honda BTCC. No single black screen. Any suggestions?
     
  13. PetraGTC

    PetraGTC Registered

    Joined:
    Mar 13, 2013
    Messages:
    132
    Likes Received:
    1
    probably wrong material settings, mostly motec lights, etc (source colour parameter). aka, nothing a user can fix on its own, alless should look into it soon.
     
  14. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    Might need to be reported to ISI thought. This issues werent there before and ive got them in last updates for no reasons on some car ive tested.
     
  15. C3PO

    C3PO Registered

    Joined:
    Aug 31, 2012
    Messages:
    1,087
    Likes Received:
    86
    Ales, any chance of changing the Darsche display to the grey / blue LCD look depending on whether lights are on or not?
     
  16. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    Does that work? It didnt work before to make the lcd with lights working in night.
     
  17. C3PO

    C3PO Registered

    Joined:
    Aug 31, 2012
    Messages:
    1,087
    Likes Received:
    86
    Sorry, meant primarily losing the coloured rev bars on the LCD to standard grey. Different bluish background colour at night a bonus.
     
  18. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,064
    Likes Received:
    425
    Sure, but i noticed this Problems not with ISI Cars. Only in combination with URD-EGT...
     
  19. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    Huh? Can you post some screens of what you mean please? :)

    We might use some different shaders to that are available and broken now. Thought your saying that happens only when the cars run with ISI cars?
     
  20. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,064
    Likes Received:
    425
    Sorry, maybe my fault...

    1. ISI Cars + URD-EGT = Black Screens
    2. ISI Cars = no Black Screens
     

Share This Page