[REL] EnduranceRacingX EGT by URD Update V2 July 2016!

Discussion in 'Vehicles' started by UnitedRacingDesign, Apr 4, 2013.

  1. steviejb

    steviejb Registered

    Joined:
    Jan 10, 2012
    Messages:
    66
    Likes Received:
    46
    I must admit, I hoped the feature was going to be added to all the other cars, rather than removed. It adds a nice realistic touch to the cars IMO. :)
     
  2. Bjørn

    Bjørn Registered

    Joined:
    Oct 4, 2010
    Messages:
    1,784
    Likes Received:
    818
    I agree :) Cars have daylights on in the real world :)
     
  3. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    The problem is, in our league races are headlights on alowed only, while raining. I think this is in real race series similar...
     
  4. steviejb

    steviejb Registered

    Joined:
    Jan 10, 2012
    Messages:
    66
    Likes Received:
    46
    WEC, ELMS and TUSCC (at least, it appears they do) all mandate that cars run with some lighting on, but not full beams. The lights that are always visible on the Corvette don't actually produce any light, it's simply a texture. When you physically turn on the headlights, more lights come on and then you have lighting of the track. :)
     
  5. Racefreak1976

    Racefreak1976 Registered

    Joined:
    Apr 16, 2012
    Messages:
    1,086
    Likes Received:
    63
    No please! Don't! The AI never turns on lights during daylight! I'd like to keep it that way since it is more realistic that some drivers have their lights on earlier than others.

    I really don't think so. Have you ever seen a race on TV or the Internet? I think it's more the drivers personal decision.

    Thank you! That makes two.
     
  6. jabberwalkie09

    jabberwalkie09 Registered

    Joined:
    Jun 2, 2014
    Messages:
    9
    Likes Received:
    0
    +1 I enjoy the lights seeming to be on.
     
  7. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    Yes i could add partly lights on to other cars like on vette. Not everything is full on so there is still diffente when you make lights on.
     
  8. Fraggon

    Fraggon Registered

    Joined:
    Aug 27, 2013
    Messages:
    201
    Likes Received:
    9
    That would be awesome. The lights are never off completely in endurance racing :)
     
  9. jabberwalkie09

    jabberwalkie09 Registered

    Joined:
    Jun 2, 2014
    Messages:
    9
    Likes Received:
    0
    I think this is a great idea!
     
  10. Guimengo

    Guimengo Guest

    I am able to run headlights but before my PC upgrade they were what led my PC from edge of its capability performance to choppy frames.
     
  11. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Do we need an upgrade for Build 770, because of the new json format?
     
  12. UnitedRacingDesign

    UnitedRacingDesign Registered

    Joined:
    Nov 24, 2010
    Messages:
    2,408
    Likes Received:
    938
    No, should work with 770.
     
  13. baristabrian

    baristabrian Registered

    Joined:
    Dec 23, 2010
    Messages:
    141
    Likes Received:
    0
    Don't know if this is an ISI or URD issue but since updating to build 770 my custom URD skins do not show up in replays. They do show in the showroom, and I am in my custom skin while driving, but if you play back a replay it shows me in the default. I didn't have this issue before updating to build 770.
     
  14. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,031
    Likes Received:
    394
    Hmmmm...would be nice, but i read somewhere, that all ini, veh etc. files should be converted into the json format. Maybe a wrong information. I`m asking, because i didn`t upgrade to B770 at the moment.

    //Edit: found the posting about json: http://isiforums.net/f/showthread.php/20658-Mod-Files-will-be-JSON-too
     
  15. Lgel

    Lgel Registered

    Joined:
    Jun 24, 2014
    Messages:
    1,248
    Likes Received:
    332
    Did you create a virtual driver for them?
    I don't have this problem with build 770 64 bits (didn't try with 32 bits).
     
  16. baristabrian

    baristabrian Registered

    Joined:
    Dec 23, 2010
    Messages:
    141
    Likes Received:
    0
    No I did not create a virtual driver for them. As far as I know that is not required. They worked fine in previous build. I have this issue with both 32 and 64bit.
     
  17. Lgel

    Lgel Registered

    Joined:
    Jun 24, 2014
    Messages:
    1,248
    Likes Received:
    332
    In my case I have virtual drivers for my alternate skins in development, when I am satisfied with them I include them in my teams. I package components with the mas tool to include my teams to avoid default skins to show. It took me a while to understand how the packaging tools work, but it is a very solid and profesionnal manner to make changes to mods (even if cumbersome).

    Try creating a virtual driver to see if it solves your problem.
     
  18. baristabrian

    baristabrian Registered

    Joined:
    Dec 23, 2010
    Messages:
    141
    Likes Received:
    0
    I just try creating the virtual driver for my skin. Same issue. Replays show default skin. I don't understand how something that was already a stable component in rFactor1 would be so difficult to port over into rFactor2. It simple. If I do a lap in THIS skin, then show THAT skin in the replay for f$%^ sake!
     
  19. Lgel

    Lgel Registered

    Joined:
    Jun 24, 2014
    Messages:
    1,248
    Likes Received:
    332
    I am sorry that it doesn't work for you, I remember Guimengo reporting similar problems in this tread. http://isiforums.net/f/showthread.php/7520-Post-your-RF2-car-skins-here/page77

    In my case it works, 64 bits version. I am driving the Repsol dark blue Darche (virtual drive), the last Martini Darche is a virtual driver run by AI at Silverstone, the others cars are from installed teams.

    It may be related to your installation of rel 770.

    In my case RF2 is on drive D not controlled by acces rights (UA).

    I had problems after installing rel 770, and I had to uninstall core (saved before my data directories just in case), install Lite (and then remove manually components left in \core of an old ISI UI to avoid an error message).

    Now rel 770 works fine in y case (I feel it runs better on heavy tracks like Ring Tourist and Silverstone, the car is more informative and responsive, easier to drive).
     
    Last edited by a moderator: Jul 4, 2014
  20. Soulfly84

    Soulfly84 Registered

    Joined:
    Jan 10, 2012
    Messages:
    29
    Likes Received:
    0

Share This Page