[REL] Easy Icon Creator Showroom

Discussion in 'Other' started by redapg, Sep 16, 2020.

  1. StoneRacing

    StoneRacing Registered

    Joined:
    Nov 20, 2021
    Messages:
    270
    Likes Received:
    155
    Hi Chris

    Sorry, have not seen this until now.

    It would be nice to get the SP version - I tried to convert it by myself, but ended up with a complete dark (not only black, I would say) background, which is fine for all cars except black or nearly black ones ;-)

    I can check various tools and let you know if one of them works.
     
  2. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    2,950
    Likes Received:
    1,763
    Hello Dietmar,
    no Problem with the Delay of an Answer. :)
    The Easy Icon Creator Showroom for Single Player looks black too, but that is caused by the Fact, that the Showroom Mesh does not get rendered and that is made intentionally, to be able to get a Screenshot of the Car and it's Shadow only.
    And that is the Problem when you make a png Screenshot with Steam (and also other Apps i fear), because it keeps that black Color, even if there is "nothing".
    In DevMode, where the rF2 png Screenshot works properly, you get the Screenshot without that black Color.
    And that is how it has to work in SP too, to be able to get proper Screenshots, that can be used for the Icons, without the Necessity to have to remove any Background Color.
    But if you want to try it out, i'll send it to you.
     
  3. StoneRacing

    StoneRacing Registered

    Joined:
    Nov 20, 2021
    Messages:
    270
    Likes Received:
    155
    I will check it again - basically I assumed how it works in single player / normal mode. The main disadvantage of the most showrooms I tried is the lightning which gives a slight white shining around the car if you cut it out later on (and to remove that shining is a pain).

    Sadly GT3 and GTE cars - which I did my own skins for the last time - do not appear in devmodes showroom or even I cannot get it to work, but if I copy the mas-files to devmode they appear in menu, but do not appear in showroom (I think the main mas-file cannot be decoded / unlocked in devmode and so the meshes cannot be loaded).
     
  4. StoneRacing

    StoneRacing Registered

    Joined:
    Nov 20, 2021
    Messages:
    270
    Likes Received:
    155
    Ok - did a screenshot in SP mode and Dev mode with the EICS @redapg provided but without success as assumed :-( E.g. Nvidia Toolbar just captures the screen and so the background stays black ...
     

Share This Page