[REL] Easy Icon Creator Showroom

Discussion in 'Other' started by redapg, Sep 16, 2020.

  1. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,425
    Likes Received:
    968
    Check in the game folders for it, not in steam folders…steam saves as .jpg. Not at my pc atm to give you the path
     
  2. Ravioli

    Ravioli Registered

    Joined:
    Jul 7, 2020
    Messages:
    22
    Likes Received:
    8
    Ahh yes, nothing like that feeling when something as simple as that makes you feel like you have a peanut for a brain. Of course I'm only taking the Steam screenshots into account here. I'll check tonight as well, thanks Goanna!
     
    Goanna likes this.
  3. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    4,197
    Likes Received:
    3,040
    @Ravioli The rFactor 2 Screenshots in Single Player get stored in the Folder
    ..\rFactor 2\UserData\ScreenShots
     
    Ravioli likes this.
  4. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    4,197
    Likes Received:
    3,040
    I just noticed, that only the new S397 Side View Showroom, that can be used for the Icon Screenshots, can not be be zoomed with the default Settings (Without the from @Bill Worrel mentioned Setting of "Miscellaneous":1,).
    A bit "strange", that Things like that, get not mentioned by S397 (or did i miss it?) and that the Showroom works differently.
    That are unnecessary Complications for the Users...
     
    Bill Worrel likes this.
  5. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    7,537
    Likes Received:
    4,434
    @Bill Worrel said he found that just by googling, but I wouldn't have known how to frame the question. So good for him. At least we have a method to pass along if others get stuck.
     
    Bill Worrel likes this.
  6. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,805
    Likes Received:
    2,262
    It probably wasn't mentioned anywhere, but that showroom is meant to be used at 4k, any other and the images are too small.
     
    memoNo1 likes this.
  7. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    4,197
    Likes Received:
    3,040
    Was it mentioned somewhere, that it was made for 4k Resolutions?
    But also if it was made for 4K, why not let the Zooming working as usual, without to have to edit a Player.JSON Value, that Nobody is aware of?
    Was there a special Reason, to do it in that Way?
     
  8. Storm Gang Simulation

    Storm Gang Simulation Registered

    Joined:
    Dec 17, 2021
    Messages:
    198
    Likes Received:
    285
    @redapg I have a very odd situation with one of the cars I'm working on. When I press 1 to remove the background, the wheels and the position LED backer (on lower portion of sidepod) disappears. Any idea what's happening? Materials/shader properties aren't any different for this car vs some other hypercars I'm using.

    [​IMG]
    [​IMG]
     
  9. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    4,197
    Likes Received:
    3,040
    That is hard to judge, without to have the Mod on my own Computer.
    Maybe a "bad formatted" Spinner Gen File and/or a "wrong" LodIn or LodOut Value for these Parts?
    Would you mind to upload the Mod with that it happens and send me the Link by private Conversation?
     
  10. Storm Gang Simulation

    Storm Gang Simulation Registered

    Joined:
    Dec 17, 2021
    Messages:
    198
    Likes Received:
    285
    Yes, it turned out to be something with the spinner. I didn't have a chance to really go through and find the exact value that was causing the issue. I just moved all of those gmt lines up in the gen file and everything works out. Very strange. But thanks for the quick feedback and place to look!:cool:
     
    redapg and Emery like this.

Share This Page