[DX11 beta] SLI compatibility bits

Discussion in 'Technical & Support' started by JetPistol, May 2, 2017.

  1. JetPistol

    JetPistol Registered

    Joined:
    Jan 5, 2017
    Messages:
    17
    Likes Received:
    6
    Hi,

    is there a working bit around for the DX11 rendering path? 0x02D00405 used to work greatly for DX9 but produces flickering and heavy stuttering for DX11.

    Driver-forced AA also seems to be broken. Some AA bit would be great also.

    If we knew the graphics engine, we could look for bits that work for games that also use it. This might make it easier to find working bits. Any information on that?

    Thanks :D
     
    suryaprihadi likes this.
  2. Max Dralle

    Max Dralle Registered

    Joined:
    Mar 16, 2017
    Messages:
    164
    Likes Received:
    80
    Back in the days when I was running a 2x GTX670 SLI setup, I used 0x00500005 for rF2's DX9 renderpath.

    For DX10/11 you could try one of these:
    0x000000F5
    0x080000F5
    0x080040F5

    If you do so, please be so kind and monitor the GPU usage with eg. Afterburner/RivaTuner and report back.

    Cheers!
    Max
     
    suryaprihadi likes this.
  3. Bart

    Bart Registered

    Joined:
    Nov 25, 2016
    Messages:
    6
    Likes Received:
    1
    Same problem as JetPistol. Used to run 0x02D00405 on dx9 and was great, now on dx11 no joy with bits suggested by Max,
    0x000000F5, 0x080000F5, 0x080040F5. anyone please :).
    I run 970sli on surround.
    Thanks
     
  4. Max Dralle

    Max Dralle Registered

    Joined:
    Mar 16, 2017
    Messages:
    164
    Likes Received:
    80
    hmmm ... what if you tried setting rF2s DX9 bits to my former 0x00500005 setting ?
    You could also try 0x42900105 for DX9, that worked well on quite a few DX9 that didn't have their own SLI profile.

    some more suggestions for the DX10/11 bits:
    0x004000F5
    0x084000F5
    0x088000F5

    ...

    I know how tedious it can be to find working SLI bits. I've been there for a few years and have collected some working SLI bits over the time. Sometimes you got luck and the first test works right away, but sometimes it seems to take forever.
     
  5. Bart

    Bart Registered

    Joined:
    Nov 25, 2016
    Messages:
    6
    Likes Received:
    1
    Thanks mate but 0x004000F5 - cant find this bitsand other two no luck :(
    Thanks
     
  6. JetPistol

    JetPistol Registered

    Joined:
    Jan 5, 2017
    Messages:
    17
    Likes Received:
    6
    Good suggestion, thank you! :D Doubles the framerate, puts both cards under load equally (~ 90 %). Works flawlessly on track but flickers in options and pit box, though. That's a solid start for DX11 SLI.

    EDIT
    0x000040F5 Shows the same behaviour
     
    Last edited: May 3, 2017
    Bart and Max Dralle like this.
  7. Max Dralle

    Max Dralle Registered

    Joined:
    Mar 16, 2017
    Messages:
    164
    Likes Received:
    80
    Excellent ... :)

    I recall some games were having flickering issues with certain SLI bits back then, but I don't have my notes with me, so I'll have another look tonight and see, if I can find a setting that remedies this.
     
  8. Bart

    Bart Registered

    Joined:
    Nov 25, 2016
    Messages:
    6
    Likes Received:
    1
    Wow nice, i need to look in to again. So you saying 0x004000F5 works for you? Could you post print screen bits of you profile? Thanks
     
  9. JetPistol

    JetPistol Registered

    Joined:
    Jan 5, 2017
    Messages:
    17
    Likes Received:
    6
    0x00000000/None
    [​IMG]

    0x004000F5
    [​IMG]

    0x000040F5
    [​IMG]

    [​IMG]
     
  10. Bart

    Bart Registered

    Joined:
    Nov 25, 2016
    Messages:
    6
    Likes Received:
    1
    Thanks !, will test it later on.
     
  11. Max Dralle

    Max Dralle Registered

    Joined:
    Mar 16, 2017
    Messages:
    164
    Likes Received:
    80
    0x080040F5 showed severe flickering shadows in Fallout 4
    0x080000F5 fixed it back then

    What happens, if you try 0x004040F5 ?

    Other than that, all you could do is use nV profile inspector, look into other DX11 based game profiles and try their SLI compatibility bits.
     
  12. JetPistol

    JetPistol Registered

    Joined:
    Jan 5, 2017
    Messages:
    17
    Likes Received:
    6
    0x000040F5 (flickering in pit box menu)
    [​IMG]

    0x004040F5 (flickering in pit box menu)
    [​IMG]

    0x080000F5 (great performance (both cards at 98-99% load), no flickering at all)
    [​IMG]

    So we have a winner, I guess. Thank you for the suggestion! :D Now we need working (driver) Vsync.
     
    Last edited: May 4, 2017
  13. Max Dralle

    Max Dralle Registered

    Joined:
    Mar 16, 2017
    Messages:
    164
    Likes Received:
    80
    :cool: Awesome !!! :cool:

    So afterall, it was my 2nd suggestion already... :D

    Interesting to see, that Bart saw no gain at all though.
     
  14. Bart

    Bart Registered

    Joined:
    Nov 25, 2016
    Messages:
    6
    Likes Received:
    1
    It works in single screen but I`m having issues with surround for some reson. Need to do some more testing...
     
  15. MARVIN

    MARVIN Registered

    Joined:
    Nov 13, 2016
    Messages:
    5
    Likes Received:
    0
    Hi guys tonight I try some profile you have recommended. I be in the same condition as Bart SLI ( 2 x GTX Titan X Maxwell ) and Surround, so work will be more complicated .
     
  16. Max Dralle

    Max Dralle Registered

    Joined:
    Mar 16, 2017
    Messages:
    164
    Likes Received:
    80
    hmmm ... I never used SLI on more than one monitor.

    Did you setup surround configuration in the surround/physx/sli tab ?
    And in the nV 3D settings menu "multi display performance mode" ?

    Do you have other DX11 games than run spanned over your monitors in SLI?
    Maybe you could have a look what SLI bits those use...
     
  17. MARVIN

    MARVIN Registered

    Joined:
    Nov 13, 2016
    Messages:
    5
    Likes Received:
    0
    I use SLI for about 5-6 years
    Surround for about 3-4 years
    I used RF2 DX9 with alternative SLI profile with nvidia-inspector with excellent results. Surround use also for other SIM see AC and RRE. So how can you imagine the SLI and Surround settings are correct. The problem is the usual, VGA do not work full load but only 50-60%. Yesterday I tried some SLI DX11 profile different but did not find any better. I do not know if I tried the above suggested because I read this thread just today. Try out the above profiles tonight and write here.
     
  18. suryaprihadi

    suryaprihadi Registered

    Joined:
    Apr 16, 2017
    Messages:
    87
    Likes Received:
    31
    You Sir, JetPistol and Max D , just saved my SLI life.
    Thank u so much
    It is the 0x080000F5 (great performance (both cards at 98-99% load)
    GTX980- 2 way SLI
    Back in DX9, I cant get any SLI bits to do this 90%-ish load for both.

    Thanks again :)
     
  19. Max Dralle

    Max Dralle Registered

    Joined:
    Mar 16, 2017
    Messages:
    164
    Likes Received:
    80
    You're Welcome ... :)

    I have a DX9 setting at home, that worked better than the one that nVidia built into the drivers.
    I won't be home tonight though, so you'd have to wait until tomorrow, before I can post it.
     
  20. suryaprihadi

    suryaprihadi Registered

    Joined:
    Apr 16, 2017
    Messages:
    87
    Likes Received:
    31
    Hi Max,

    I ended up using default O/zero for SLI of DX9. I tried an old member Spinelli setting, LEGO game and its no effect.
    Would be nice when ever at your convenience you can pass me your DX9 SLI yah.

    Thanks
     

Share This Page