Download custom skins infinite loop

Discussion in 'Technical & Support' started by kro388th, Jul 11, 2015.

  1. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    648
    Likes Received:
    31
    Hi , so today our league race in the EGT 1.97 @ Sebring when I got on the server via 'get mod' all was fine until other players with custom skins started to enter ..

    what happens is I see the red line under players name making progress but as soon as it gets to the end the player disappears , message in chat says player left then player enters and the whole proses starts over again .. over and over and over ..you get the idea...

    it spams the chat with player left/player enter msgs .. now as more players join it does the same for them .. it's quite messy ! I don't think anyone else is effected as they are not seeing what im seeing ..

    the http must be working as 'get mod' works fine .. ??

    I finally turned off "download custom skins' for now so I can race but wondering if anyone else has seen this or knows what's buggered ??

    thanks !
     
  2. Markj

    Markj Registered

    Joined:
    Jan 11, 2012
    Messages:
    77
    Likes Received:
    14
    I was getting the same issue (same server/race) with trying to load skins, red bar under players name would get to the end then message would say player left, then joined and download of skin would start all over. Would b great to get a solution to this.

    Sent from my Sony Z3 using Tapatalk
     
  3. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    648
    Likes Received:
    31
    could it be from the virtual skins maybe?
     
  4. AndyG

    AndyG Registered

    Joined:
    May 3, 2014
    Messages:
    34
    Likes Received:
    5
    Saw the same issue myself. For one person, it would actually disconnect him. Very strange. Some would load successfully, others not even start.
     

Share This Page