Display Problems

Discussion in 'Technical & Support' started by Smitzzert, Dec 24, 2014.

  1. Smitzzert

    Smitzzert Registered

    Joined:
    Feb 1, 2013
    Messages:
    9
    Likes Received:
    10
    I have got a 1920x1080 Samsung HD Monitor. When I put the settings in the config on 1920x1080 I get in-game a 4:3 ratio in stead of the 16:9. When I put it on 1280x720 I do get a 16:9 ratio. But I want it on 1920x1080.

    Is there someone who can help me with this?

    Regards,

    Sven
     
  2. MystaMagoo

    MystaMagoo Registered

    Joined:
    Oct 5, 2010
    Messages:
    774
    Likes Received:
    2
    you mean the UI?
    open the config.ini and change the line
    WidescreenUI=0
    to
    WidescreenUI=1
     
  3. breeze55a

    breeze55a Registered

    Joined:
    Jan 11, 2012
    Messages:
    11
    Likes Received:
    0
    I have same problem since updating to 906 I get 4:3 ratio even after using config.ini fix, on my it goes to 16.9 but then drops back to 4.3! Any solutions!
     
  4. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    4
    it drop to 4:3 if you click the Apply button after changes on the display screen. If you're all set and don't do anymore change, the ini will not change AFAIK (that's my case).
     
  5. breeze55a

    breeze55a Registered

    Joined:
    Jan 11, 2012
    Messages:
    11
    Likes Received:
    0
    Not working

    That did not work either, I am at a stand still I uninstalled it and installed 880 again then updated it through the sim and it did it again went back to 4.3!
     
  6. G.Bird

    G.Bird Registered

    Joined:
    Apr 20, 2013
    Messages:
    52
    Likes Received:
    0
    I have the exact same problem eny resolution above 1024x768 I get the 4.3 ratio
     
  7. G.Bird

    G.Bird Registered

    Joined:
    Apr 20, 2013
    Messages:
    52
    Likes Received:
    0
    you mean the UI?
    open the config.ini and change the line
    WidescreenUI=0
    to
    WidescreenUI=1

    That worked for me but i had to set the config.ini to read only to make it stick.
    Thnx.
     
    Last edited by a moderator: Dec 26, 2014
  8. MerlinC

    MerlinC Registered

    Joined:
    Nov 3, 2012
    Messages:
    282
    Likes Received:
    1


    Just make sure that rFactor is not running when changing the config.ini - some peoples feedback in other threads are indicating that rFactor might overwrite your changes otherwise.
     
  9. Damir Dubari

    Damir Dubari Registered

    Joined:
    Jul 22, 2012
    Messages:
    27
    Likes Received:
    0
    Is there any other solution fot this problem?

    I got everything right in config.ini and it still works in format 4:3.
     
  10. Gadir

    Gadir Registered

    Joined:
    Dec 27, 2012
    Messages:
    17
    Likes Received:
    0
    My brother has the same problema. Any solution?

    Gadir
     
  11. Gupster

    Gupster Registered

    Joined:
    May 19, 2013
    Messages:
    404
    Likes Received:
    25
  12. Gabkicks

    Gabkicks Registered

    Joined:
    Oct 5, 2010
    Messages:
    28
    Likes Received:
    0
    i wish i knew about this before i rage deleted my rfactor 2. Now i ahve to set up my dk2 again :(
     

Share This Page