[SOLVED] Devmod 798 Build

Discussion in 'Technical & Support' started by Drathuu, Jul 22, 2014.

  1. Sderenno

    Sderenno Registered

    Joined:
    Jan 9, 2012
    Messages:
    422
    Likes Received:
    103
    I haven't delete /user/documents/rfactor2 folder perhaps, but in next installation version build in the right one.

    At the moment i've installed 770 version, people wants f1asr92 updates :D
     
  2. Jeremy Miller

    Jeremy Miller Former ISI Senior Programmer

    Joined:
    Oct 5, 2010
    Messages:
    276
    Likes Received:
    3
    Then how are you installing? You should not have one in Bin64. It should only exist in Core.
     
  3. Jeremy Miller

    Jeremy Miller Former ISI Senior Programmer

    Joined:
    Oct 5, 2010
    Messages:
    276
    Likes Received:
    3
    That is very odd.
     
  4. chappielike2009

    chappielike2009 Registered

    Joined:
    Jun 17, 2012
    Messages:
    108
    Likes Received:
    1
    i installed windows because i updated to 1000w psu then rfactor 2 build 789 and sdk played the sim single play then went to dev mode and it was not working.
     
  5. japh

    japh Registered

    Joined:
    Jan 31, 2012
    Messages:
    4
    Likes Received:
    0
    I'm getting the following when Sync manager runs:
    "Adding file from compressed source: F:\Games\RFactor2\Launcher\ssleay32.dll was NOT successful
    Update procedure has detected and error and stopped
    "

    any ideas? All of RFactor2 is installed on the F: drive though it was originally split between the default core installation path on c: and the data on f: . When I installed everything on F: I uninstalled first ...
     
  6. Jeremy Miller

    Jeremy Miller Former ISI Senior Programmer

    Joined:
    Oct 5, 2010
    Messages:
    276
    Likes Received:
    3
    Launcher did not shut down corrected, was stuck. Kill in task manager and retry updating.
     
  7. Mario Morais

    Mario Morais Member

    Joined:
    Oct 26, 2010
    Messages:
    1,464
    Likes Received:
    168
    Some here... so just wait for the new "launcher"
     
  8. Jeremy Miller

    Jeremy Miller Former ISI Senior Programmer

    Joined:
    Oct 5, 2010
    Messages:
    276
    Likes Received:
    3
  9. PlickBadger

    PlickBadger Registered

    Joined:
    Jan 12, 2012
    Messages:
    534
    Likes Received:
    8
    Just tested. Works perfectly. Thanks!
     
  10. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    Your 'test' launcher is working fine here too.
     
  11. roc-craven

    roc-craven Registered

    Joined:
    Oct 12, 2010
    Messages:
    24
    Likes Received:
    0
    Replaced launcher but Dev Mode is still grayed out.
     
  12. japh

    japh Registered

    Joined:
    Jan 31, 2012
    Messages:
    4
    Likes Received:
    0
    couldn't see the launched in the process list so I rebooted and tried the update again (it finds it locally) but the same result - the launcher seems to terminate correctly (in the sense that it appears and then disappears from the process list)
     
  13. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    Have you downloaded and installed the SDK (aka dev mode), it's been a separate download since B198.
     
  14. sugarfoot

    sugarfoot Registered

    Joined:
    Jan 3, 2012
    Messages:
    60
    Likes Received:
    3
    Working for me now. Thank You
     
  15. clockit

    clockit Registered

    Joined:
    Oct 11, 2010
    Messages:
    126
    Likes Received:
    0
    New Launcher works fine here.
     
  16. MaD_King

    MaD_King Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,825
    Likes Received:
    578
    Work fine, thank you !!
     
  17. Sderenno

    Sderenno Registered

    Joined:
    Jan 9, 2012
    Messages:
    422
    Likes Received:
    103
  18. Mario Morais

    Mario Morais Member

    Joined:
    Oct 26, 2010
    Messages:
    1,464
    Likes Received:
    168
  19. Drathuu

    Drathuu Registered

    Joined:
    Oct 14, 2010
    Messages:
    350
    Likes Received:
    98
    Works perfectly, thankyou very much Jeremy for working on it so quickly
     
  20. lazaro1717

    lazaro1717 Registered

    Joined:
    Sep 14, 2011
    Messages:
    54
    Likes Received:
    4
    Thanks, it works perfectly
     

Share This Page