Dedicated server question

Discussion in 'Technical & Support' started by 70shippy, Feb 8, 2020.

  1. 70shippy

    70shippy Registered

    Joined:
    Feb 2, 2020
    Messages:
    5
    Likes Received:
    0
    When running the Steamcmd.exe I am getting an error the says "Download item 505225177 failed file not found". Any help out there/
     
  2. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,995
    Likes Received:
    1,340
    That item 505225177 is no longer in the Workshop.
    If you want whatever it was you will have to find it elsewhere and install it manually.
     
  3. 70shippy

    70shippy Registered

    Joined:
    Feb 2, 2020
    Messages:
    5
    Likes Received:
    0
    Alright, how about some kind of direction on how to do a manual install of the dedicated server. I am 61 year old rFactor geek and have been since the original came out. Do I have to install my game to another folder ? Some help would be apricated..
     
  4. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,995
    Likes Received:
    1,340
    I take it you are using this guide and have already got your server installed.
    https://steamcommunity.com/sharedfiles/filedetails/?id=553088396
    Are you are trying to use this command line:
    S:\Temp>steamcmd.exe +login USERNAME PASSWORD +workshop_download_item 365960 505225177 +quit
    they show as an example to download an item (vehicle or track) from the Steam Workshop?
    If so, that item (505225177) has been deleted from the Workshop for whatever reason.
     
  5. 70shippy

    70shippy Registered

    Joined:
    Feb 2, 2020
    Messages:
    5
    Likes Received:
    0
    Well I followed your post and am not able to get the damn dedicated server downloaded and working. Any other ideals? too bad you all did not use the dedicated server platform from the original rFactor as that worked flawlessly.
     
  6. 70shippy

    70shippy Registered

    Joined:
    Feb 2, 2020
    Messages:
    5
    Likes Received:
    0
    I do have to say the rf2 dedicated server is like a monkey F%#&*@# a football. 397 needs to make it so that EVERYONE can run a dedicated server. Hell my buddy in the UK can access my server with no issues but I can not ever see my own server. Yes ports are setup correctly in router so that's not a problem. How about 397 answering questions or addressing the problem????/
     

Share This Page