SOLVED Dedicated server problem

Discussion in 'Hosting Help' started by Scoopscat7, Apr 4, 2022.

Tags:
  1. Scoopscat7

    Scoopscat7 Registered

    Joined:
    Jun 21, 2015
    Messages:
    154
    Likes Received:
    84
    I’ve been hosting races for a small league for a few years and the laptop I’ve been using has decided it’s time to retire. The replacement has been loaded up as per the tutorial all mods loaded and setup and I am others have joined to test the server. All good including the other admin being able to remotely access the server for times when I’m not around ….. except that was over Wi-Fi. As soon as I connect to Ethernet the servers drop out of game. A few minutes later admin can’t remotely access the server.

    I have stop the laptop from sleeping and hibernating and made sure that Ethernet is not turned off on sleeping even thought it doesn’t sleep. I’ve tried different cables and different access points.

    has anyone else had this? Anything obvious I’ve missed?

    Any help appreciated.
     
  2. DanRZ

    DanRZ Registered

    Joined:
    Aug 22, 2021
    Messages:
    220
    Likes Received:
    50
    Hello, you probably use some forwarding ports to one IP in your home LAN ...
    If IPs are not set properly, and even more often in WiFI, LAN IPs can switch from one PC to another randomly.
    Make sure you have a fixed IP LAN (192.168.X.Y) for your server and forward needed ports to this IP only.
    Worst case is two PCS having the same fixed/static IP.
    That case could make the beahviour you report, one PC disconnecting the other one when he registers on LAN.
     
  3. Scoopscat7

    Scoopscat7 Registered

    Joined:
    Jun 21, 2015
    Messages:
    154
    Likes Received:
    84
    Thanks I’ll have a look at the ports I’m using and see if I have done anything that might cause it
     
  4. Scoopscat7

    Scoopscat7 Registered

    Joined:
    Jun 21, 2015
    Messages:
    154
    Likes Received:
    84
    Having looked at the route port forwarding there were separate identities for the same laptop. One Wi-Fi and one via Ethernet. I had opened the ports on the wifi identity but not the wired Ethernet.
     
    DanRZ likes this.

Share This Page