SOLVED Dedicated server GT3 DLC issue

Discussion in 'Technical & Support' started by clem73, Nov 12, 2017.

  1. clem73

    clem73 Registered

    Joined:
    Jun 2, 2017
    Messages:
    6
    Likes Received:
    1
    Hello,

    I made a dedicated server with all GT3 of the official dlc and the camaro. All work perfect (after I made this : https://forum.studio-397.com/index.php?threads/how-to-hosting-with-steamcmd-and-paid-content.57209/)
    But since the last update of GT3 cars, they don't appear on the selection of cars when we connect to the server.
    I re-do the unlock file, but it don't solve the issue.
    Have you any idea to solve this issue? I don't find any information about that on google or the forum.

    Thanks
     
  2. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,425
    Do the drivers appear when selecting the race event (vmod) offline (single player)?
    Did you pick the skinpack version 1.85 for creating the race event?
     
  3. clem73

    clem73 Registered

    Joined:
    Jun 2, 2017
    Messages:
    6
    Likes Received:
    1
    No drivers don't appear in single player mod.
    The game and mods are updated by steam, I think it is the good skinpack. Where I can check this?
     
  4. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,425
    You have to update the race event to use latest version of each car. The cars and game are automatically updated but you need to rebuild the race event. You will find latest version in the list when creating the race event. Pick the highest number for each of the selected vehicle.
     
  5. clem73

    clem73 Registered

    Joined:
    Jun 2, 2017
    Messages:
    6
    Likes Received:
    1
    Yes, I already rebuild the race event and pick the last version of each car.
     
  6. clem73

    clem73 Registered

    Joined:
    Jun 2, 2017
    Messages:
    6
    Likes Received:
    1
    Finally, I found how to unintall the mod : with mod manager, and relaunch the game, it solve the issue.
    Thanks
     

Share This Page