DashMeterPro

Discussion in 'rFactor 2 Support' started by Sebastien Sestacq, Jun 5, 2017.

  1. Sebastien Sestacq

    Sebastien Sestacq Registered

    Joined:
    Jan 11, 2016
    Messages:
    855
    Likes Received:
    1,436
    salut a vous,

    donc j'ai un problème avec dashmeterpro (v1.8.7), j'arrive pas a le faire fonctionner...
    j'ai crew chief et trackir qui fonctionne bien!
    j'ai fait comme dit sur le site rien de bien exceptionnel je pense que tout est bien installer
    au lancement du luncher pc ( dmp_com_test v1.0.0) sur la tablette ou le phone j'ai bien la connexion qui se fait, mais rien s'affiche une fois en jeu, pas d'affichage temps, laps, oil, water etc...
    tablette android 4.4.2
    phone android 6.0.1

    si vous avez des conseilles ou une soluce merci d'avance!!
    ;)
     
  2. DaVeX

    DaVeX Registered

    Joined:
    Feb 7, 2015
    Messages:
    583
    Likes Received:
    627
    Eng please, I am sure I missread half post...
     
  3. Sebastien Sestacq

    Sebastien Sestacq Registered

    Joined:
    Jan 11, 2016
    Messages:
    855
    Likes Received:
    1,436
    approximately @DaVeX :D

    Hello to you guys,

    So i have a problem with dashmeterpro (v1.8.7), i can not get it to work ...
    I have crew chief and trackir that works well!
    I made as said on the site nothing very exceptional I think that everything is well install
    At the launch of the luncher pc (dmp_com_test v1.0.0) on the tablet or the phone I have the connection that is done, but nothing appears once in game, no display time, lap, oil, water etc. ..nothing
    Tablet android 4.4.2
    Phone android 6.0.1

    If you have advices or a soluce thank you in advance !!
     
  4. DaVeX

    DaVeX Registered

    Joined:
    Feb 7, 2015
    Messages:
    583
    Likes Received:
    627
  5. Sebastien Sestacq

    Sebastien Sestacq Registered

    Joined:
    Jan 11, 2016
    Messages:
    855
    Likes Received:
    1,436
    Yes i followed the tutorial...:(
     
  6. Rodent

    Rodent Registered

    Joined:
    Dec 30, 2016
    Messages:
    5
    Likes Received:
    0
    An easy to miss thing is that the entire thing, .exe .ini and all needs to go in the plugins folder and not only the .dll. This has actually caught me off guard more than once since the same does not hold true for R3E and AC.

    1.8.7 works well for me using DX11 beta.
     
  7. Sebastien Sestacq

    Sebastien Sestacq Registered

    Joined:
    Jan 11, 2016
    Messages:
    855
    Likes Received:
    1,436
    yeah!!! BIG thanks Rodent!! the .exe and .ini in folder...I had just put the .dll..
    thanks again ;)
     
    Rodent likes this.
  8. mixer61

    mixer61 Registered

    Joined:
    Dec 26, 2011
    Messages:
    374
    Likes Received:
    110
    The plugin work with DX11 ?
     
  9. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,499
    Likes Received:
    1,307
  10. mixer61

    mixer61 Registered

    Joined:
    Dec 26, 2011
    Messages:
    374
    Likes Received:
    110
    Thank you !
     

Share This Page