Custom AI Parameters for track/car-class

Discussion in 'General Discussion' started by Haris1977, Aug 21, 2020.

  1. Haris1977

    Haris1977 Registered

    Joined:
    Nov 25, 2019
    Messages:
    83
    Likes Received:
    37
    Does the "custom ai parameters for track/car-class" work for you?

    Well..it kind of - for me. It works for 2-3 times - after i re-launch the game-, but after the 3rd or 4th time it seems to be deactivated again.

    Am i doing smth wrong?
     
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,451
    Likes Received:
    1,965
    for some reason rF2 seems to lose track of several settings. The golden rule for offline racing is to race one event and don't restart or skip sessions. Then exit and completely reload. I would even shut down your computer and restart that to clean out any left-over cache rF2 didn't clean up.
     
  3. Haris1977

    Haris1977 Registered

    Joined:
    Nov 25, 2019
    Messages:
    83
    Likes Received:
    37
    I see. Should i post it as a bug then? Or - maybe - i will loose my time with it?:cool:
     
  4. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    994
    Likes Received:
    1,199
    It is worth a try. Maybe you will be more successful than us ...
     
    pennywiseguy and Haris1977 like this.
  5. pennywiseguy

    pennywiseguy Registered

    Joined:
    Nov 17, 2015
    Messages:
    21
    Likes Received:
    3
    Shhhh, some round here don't think any issues or bugs should be discussed. Expect a harsh reception.
     

Share This Page