Custom A.I. parameters for car/track not working

Discussion in 'General Discussion' started by Paul McC, Mar 24, 2020 at 3:37 PM.

  1. Paul McC

    Paul McC Registered

    Joined:
    Oct 17, 2017
    Messages:
    91
    Likes Received:
    66
    Have found a problem, think its been effective since last update I was using the custom A.I. parameters for car/track class to remember my A.I. strength and Aggession settings for each track. It was great! But.. Now the game does not remeber them, they all get wiped when i go back to the game Any ideas?
     
  2. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,808
    Likes Received:
    1,225
    Have a look at the All Tracks & Cars.cch found in the player folder.
     
  3. Paul McC

    Paul McC Registered

    Joined:
    Oct 17, 2017
    Messages:
    91
    Likes Received:
    66
    Ok looked at that, nothing in there thats relevant though. I miss this feature so much it was so useful!
     
  4. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,808
    Likes Received:
    1,225
    So your file has nothing like mine?
    all t and c cch.JPG
     
  5. Paul McC

    Paul McC Registered

    Joined:
    Oct 17, 2017
    Messages:
    91
    Likes Received:
    66
    Screenshot (1).png
    Yes looks like this
     

    Attached Files:

  6. Paul McC

    Paul McC Registered

    Joined:
    Oct 17, 2017
    Messages:
    91
    Likes Received:
    66
    Just to make sure we're talking about the same thing, its this feature im refering to: Ability to save car class/track/RFM specific AI parameters. (Gizmos on track & car selection page. Global values still editable from session options.)
     

Share This Page