CSW V2 "Vehicle Set" and LED-Display

Discussion in 'Technical & Support' started by whiplash, Feb 18, 2015.

  1. whiplash

    whiplash Registered

    Joined:
    Jan 21, 2012
    Messages:
    138
    Likes Received:
    0
    Hi Guys
    any of you know if the automatic steering lock per vehicle should be working on the V2? Because for me, it is not working. Although i think when i first installed the new wheel, it did, iirc. Then i installed fanaleds to get the display working (no problems with it). I deleted fanaleds, as it might interfere with the plugins, i don't know. But the issue is still here, i have to set steering lock manually.

    And do i really need fanaleds in order to use the display (bmw-rim), or are there different options?
    :confused:
     
  2. MerlinC

    MerlinC Registered

    Joined:
    Nov 3, 2012
    Messages:
    282
    Likes Received:
    3
    CSW V2 "Vehicle Set" and LED-Display

    What do you exactly mean with " automatic steering lock"?

    Could test it on my side but would need to know what you exactly asking for.
     
  3. whiplash

    whiplash Registered

    Joined:
    Jan 21, 2012
    Messages:
    138
    Likes Received:
    0
    What i mean is the setting "vehicle set" in the steering options, which is not working at all. It did work fine with my previous fanatec (gt3), but with the csw v2 i always have to set the steering lock (wheel range) on the wheel itself according to the car i use. Even though it's very simple to change to for example 600 degrees, i would really like this feature to be working again.
     
  4. KAMPFBIBER81

    KAMPFBIBER81 Registered

    Joined:
    Dec 12, 2012
    Messages:
    34
    Likes Received:
    4
    I have the same problem Whipi. It was already broken last year (or 2013), they fixed it and now it's broken again since the 205 Fanatec driver.
     
  5. mmed

    mmed Registered

    Joined:
    Oct 15, 2010
    Messages:
    22
    Likes Received:
    1
    Same problem for me.
    CSW V2 and 205 driver
     
  6. Greg 1704

    Greg 1704 Registered

    Joined:
    Jul 11, 2013
    Messages:
    30
    Likes Received:
    0
    Same prob here.
    I´ve contacted the support
     
    Last edited by a moderator: Mar 11, 2015
  7. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    166
    Has anyone contacted Fanatec about the driver?
     
  8. Greg 1704

    Greg 1704 Registered

    Joined:
    Jul 11, 2013
    Messages:
    30
    Likes Received:
    0
    I´ll contacted the support today.
     
  9. whiplash

    whiplash Registered

    Joined:
    Jan 21, 2012
    Messages:
    138
    Likes Received:
    0
    No, i haven't. So it is a driver-related problem? I have never used any other driver than the 205-64bit version on my CSW...
    I would be very happy to have this feature work again!
     
  10. Greg 1704

    Greg 1704 Registered

    Joined:
    Jul 11, 2013
    Messages:
    30
    Likes Received:
    0
    Hi Tim,
    did Fanatec contacted you about the driver in the meantime?
     
  11. F1Fan07

    F1Fan07 Member

    Joined:
    Jan 11, 2012
    Messages:
    626
    Likes Received:
    46
    Try the new build released today. My CSW V2's rotation by vehicle set and LEDs now are active.
     
  12. whiplash

    whiplash Registered

    Joined:
    Jan 21, 2012
    Messages:
    138
    Likes Received:
    0
    Awesome! So no need for Fanaleds?
     
  13. delapecs

    delapecs Registered

    Joined:
    Feb 14, 2012
    Messages:
    185
    Likes Received:
    55
    +1 It's working again.

    Thanks ISI :)
     
  14. F1Fan07

    F1Fan07 Member

    Joined:
    Jan 11, 2012
    Messages:
    626
    Likes Received:
    46
    Not for basic functionality. FanaLEDs does have a lot more that it can do though.
     
  15. whiplash

    whiplash Registered

    Joined:
    Jan 21, 2012
    Messages:
    138
    Likes Received:
    0
    Indeed, the CSW V2 is working perfect now! I already deleted Fanaleds, as i don't need any other functions of it.
     
  16. Greg 1704

    Greg 1704 Registered

    Joined:
    Jul 11, 2013
    Messages:
    30
    Likes Received:
    0
    Yes, now it works again.
    Big THANKS to Tim&Team and Fantec.
    Cheers and Happy Easter

    gesendet via Tapatalk
     

Share This Page