CSL DD FFB issue

Discussion in 'Technical & Support' started by Jon Davies, Sep 12, 2021.

  1. Jon Davies

    Jon Davies Registered

    Joined:
    Jan 16, 2012
    Messages:
    9
    Likes Received:
    1
    Hi all,

    Recently bought CSL DD and have used it for a couple of weeks.

    Have experienced an issue a couple of times recently within rF2, where the FFB seems to go from being smooth and working correctly, to making a very strange magnetic / juddery noise and resulting in very distorted FFB in game.

    The couple of occasions I’ve experienced this have been different scenarios, one where I have left a server and rejoined (without exiting the game), the other it was just a change in session from practice to qualifying that seemed to trigger it.

    I am hoping to try recreate the issue while playing to see if I can pin point precisely when it seems to happen.

    In the meantime, I’ve linked a video that explains the sound / feeling I am trying to describe.

    Understand it is a new wheelbase and was expecting some bugs and teething issues, but wanted to check if anyone else had experienced anything similar?

    For reference, using FFB reset in game does not fix the issue. I physically have to exit the game and restart, which in the middle of a race session is particularly frustrating.

    https://streamable.com/24awcd

    Have also posted on Fanatec forum and going to contact them directly to see if they have received any similar cases.

    https://forum.fanatec.com/discussion/23806/csl-dd-strange-magnetic-noise-and-distorted-ffb/p1?new=1
     
    Pocisk likes this.
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    7,539
    Likes Received:
    4,436
    Other Fanatec users have reported similar issues, I think you are the first CSL DD user to also have these problems. Since it seems to affect multiple hardware variants in the Fanatec line, it has to be a software issue between rF2 and Fanatec's drivers. It is known, and that is about the only positive news I can pass on. Perhaps others know more.
     
  3. Jon Davies

    Jon Davies Registered

    Joined:
    Jan 16, 2012
    Messages:
    9
    Likes Received:
    1
    Thanks for the response, I’m encouraged to hear that others have experienced the same. I’ll maybe keep an eye out for now and just hope it doesn’t occur to frequently.

    This combined with the fact that I still seem to encounter an issue / bug when joining multiplayer servers (loads all the cars then kicks you back to the server menu) on a regular basis, is a nightmare as it’s a complete lottery as to whether I am able to make it all the way through race session!
     
  4. Adam Baldwin

    Adam Baldwin Registered

    Joined:
    Mar 27, 2019
    Messages:
    11
    Likes Received:
    20
    I have the same issue with my DD1. Post HERE. It seems S397 says it is a Fanatec issue and Fanatec says it is a S397 issue. I wish they would come together and figure it out, as more and more users will use Fanatec DD wheels.
     
    andrea_274, Rui Santos and Jon Davies like this.
  5. Jon Davies

    Jon Davies Registered

    Joined:
    Jan 16, 2012
    Messages:
    9
    Likes Received:
    1
    I knew I couldn't be an isolated case! Thanks for sending the link, I can confirm Fanatec responded to me saying it was a game issue too. I guess all we can hope is that they resolve it, as this paired with the constant issue I get trying to connect to online servers could just push me away from the title!
     
  6. doddynco

    doddynco Registered

    Joined:
    Dec 13, 2017
    Messages:
    574
    Likes Received:
    1,217
    Maybe the effect is actually happening on all wheels but the Fanatec csl DD is the only one where these micro vibrations are actually noticable.

    By any chance do any of you Csl dd owners sometimes have the ffb completely not work when you click drive?
     
  7. Jon Davies

    Jon Davies Registered

    Joined:
    Jan 16, 2012
    Messages:
    9
    Likes Received:
    1
    Not so far from what I can recall.
     
  8. monomalo

    monomalo Registered

    Joined:
    Sep 11, 2012
    Messages:
    2
    Likes Received:
    0
    Recenlty I recived my new DSL DD (from old G27) and yesterday I had this issue. This Issue started in restart weekend/event.
     
  9. Daniel Erstling

    Daniel Erstling Registered

    Joined:
    Oct 9, 2020
    Messages:
    38
    Likes Received:
    25
    Got my CSL DD too and experiencing exactly the same problems.
    It seems I also could replicate the issue by loading another wheel profile.

    Other then that I find it very hard to set up the wheel properly for rf2. Wheel detection with new UI is not working as good as it was in the old UI (still the case! changed to the old UI yesterday to test it once again, had it already a few months back with the CSL Elite). Also, after choosing the profile the pedals have very high deadzones and need to be calibrated. Additional to that, link between rf2 and fanatec driver for wheel rotation percentage does not work at all (did so for my elite, after using the old UI back then).

    Hope things get improved in the near future, right now the bug mentioned in this thread makes it impossible doing competitive online racing if you never know how the FFB will feel pressing drive.
     
  10. Rui Santos

    Rui Santos Registered

    Joined:
    Jan 8, 2012
    Messages:
    1,095
    Likes Received:
    1,225
    As far as i've read this only happens with rF2, so probably an rF2 issue/problem. I'm saying this because i also saw some posts with more people with similar problems with other wheel brands...

    It would be great that S397 would work on a compatibility support for those new wheels or work on the problem (because there's some problem going on for sure) and solve those issues...

    rF2 is the only simulator i'm interested in, if those problems will ocurr with my CSL DD i'll be very disappointed as i don't want to change to another simulation...
     
  11. Pocisk

    Pocisk Registered

    Joined:
    Aug 14, 2015
    Messages:
    648
    Likes Received:
    829
    I have exactly the same problem. It seems that it occurs randomly, regardless of the type of controller or compatibility base mode (pc, xbox, clubsport v2.5). Only restart rF2 helps.
     
  12. Marko

    Marko Registered

    Joined:
    Jun 21, 2017
    Messages:
    50
    Likes Received:
    29
    Hi all,

    I am trying with
    "Steering resistance saturation":0, in controller.json. Found this on reddit. So far, so good. (for 3-4 days)

    Marko
     
    txinas and Pocisk like this.
  13. Pocisk

    Pocisk Registered

    Joined:
    Aug 14, 2015
    Messages:
    648
    Likes Received:
    829
    Thx for that.
    So far nothing (bad) happens, but definitely needs more test
     
    Marko likes this.
  14. Roy Jones22

    Roy Jones22 Registered

    Joined:
    Nov 3, 2021
    Messages:
    1
    Likes Received:
    0
    Hello, does anyone have a problem with the shaft of their csl dd wheelbase ? The problem I'm talking about is a wobble up and down when turning the shaft. Definitely a very noticeable defect in the smooth continuous circular motion of the small shaft. Interested to know if anyone has similar issues!
     
  15. MateLeLe

    MateLeLe Registered

    Joined:
    Jun 13, 2018
    Messages:
    26
    Likes Received:
    2
    I have exactly the same problem, I even tried a different rim (CSL P1 V2) and different settings - same result but the effect felt a bit lighter. What's interesting, same thing happens in rF1 as well, more often I'd say. Other games like Dirt rally 2, ETS2 or F1 2021 - no problems at all.
     
  16. Desesseints

    Desesseints Registered

    Joined:
    Dec 26, 2019
    Messages:
    25
    Likes Received:
    11
    I'll try this. At least we are a lot of people with the similar issue. It's not a personal problem.
     
  17. txinas

    txinas Registered

    Joined:
    Mar 5, 2014
    Messages:
    113
    Likes Received:
    50

Share This Page