Crashing issue, help please

Discussion in 'rFactor 2 Support' started by Lazza, Dec 21, 2016.

  1. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,756
    Likes Received:
    3,321
    Can someone please help this person, they've posted in an unrelated thread and I think the language barrier will be difficult to overcome.

    Merci :p

     
  2. Marek Lesniak

    Marek Lesniak Car Team Staff Member

    Joined:
    Oct 6, 2010
    Messages:
    1,583
    Likes Received:
    101
    Let's keep talking about it here then, so it won't be buried in the original thread :)

    Are you using nVidia Surround or a software like SoftTH?
    Disable it and see if the problem still happens with a single monitor.

    The monitors go off, like into a sleep mode or you just get a black screen? If the monitors go to a sleep mode (their status lights might turn colors to a different one), it might be something with their refresh rates. Change resolution to lower and set lower refresh rate, if possible (just for testing).

    Whe the problem happens, everything else still works? You can hear normal sounds, from revving the engine for example, FFB works on your wheel etc.?

    You said, it's been like that for 3 weeks. It was OK before? What did you do at that time? Have you updated graphics cards driver? If yes, reinstall the old one and see if that helps.
     
  3. speedo59

    speedo59 Registered

    Joined:
    Dec 11, 2011
    Messages:
    34
    Likes Received:
    1
    Hi everybody
    First of all thank you for trying to help me solve problems,
    Before any worry to play Rfactor2, I did a race run on ISR (Maverick on this Forum)
    I play with nvidia surround, 5950x1080 120 htz, no problem (before)
    I try 5760x1080 120 htz, I will try with 60 100 110 HTZ to see
    I play with nvidia inspector settings, I tried without its settings always the same problem
    I have to adjust the level, processor and screens in windows never sleep
    I have reinstaller nvidia driver without geforce experience, I have used the DDU software without failure and reinstall the driver 376.33. I have normal sound, the loading is done without problem, as I leave the garage my 3 screens are off, I play with PCARS, Phoenix, Assetto, Iracing, DIRT, RR3E, no worries, I put exeptions on AVAST
    I did the update Yesterday, I followed the instructions WorkaroundFlags = 1 and shader
    always the same problem
    Then there is a little thing intrigue, I download the MODS on Workshop but I have nothing in the folder Packages
    thanks again
    Good night
     

    Attached Files:

  4. Louis

    Louis Registered

    Joined:
    Dec 27, 2016
    Messages:
    1,379
    Likes Received:
    838
    Thank you
     
  5. ebeninca

    ebeninca Registered

    Joined:
    Sep 7, 2016
    Messages:
    463
    Likes Received:
    179
    Try using "Force 32 bits" mode... I had similar problems with my old GTX660.

    If don't solve, use GPU-Z or Msi Afterburner/Riva Tuner to monitor GPU temperature.

    Other things that may cause rf2 crash is the DAMPlugin and Replay.
     
  6. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,113
    Likes Received:
    1,762
    Force 32bits will hamper loading graphic heavy tracks like Road America v1.43, but it may be more compatible with older hardware.

    Best of Luck...keep at it.
     
  7. WiZPER

    WiZPER Member

    Joined:
    Oct 5, 2010
    Messages:
    1,521
    Likes Received:
    186
    Workshop content doesn't go to packages, but are automaticly installed/updated.
     
  8. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    22
    Try with one card to see if ela does not come from there
     
  9. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    692
    Likes Received:
    285
  10. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,756
    Likes Received:
    3,321
    Whoa, is this the thanks I get for trying to help this person, last year? :D

    Seriously though, if anyone has an issue with my plugin(s) crashing rF2, please let me know so I can fix it.
     
  11. ebeninca

    ebeninca Registered

    Joined:
    Sep 7, 2016
    Messages:
    463
    Likes Received:
    179
    Ouch.... Sry lazza, i answer the topic without looking who posted.

    But in fact, Its true for me. I did extensive tests to find what was crashing my rf2.

    And If i'm not mistaken, i posted a comment about it in DAMplugin topic.

     
  12. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,756
    Likes Received:
    3,321
    @ebeninca Ahhhh, the weird thread error message. I remember that now. Yeah, ok, sorry, that's one I can't fix... I haven't seen anyone else with that problem either.
     

Share This Page