Crash on SCN

Discussion in 'Bug Reports' started by DanRZ, Sep 22, 2022 at 11:52 PM.

  1. DanRZ

    DanRZ Registered

    Joined:
    Aug 22, 2021
    Messages:
    138
    Likes Received:
    33
    Hello i have a crash when connecting to a server.
    I installed the rfcmp and the mods properly.
    On one server everything is fine.
    On another one which should be identical i get a crash.
    The mod downloaded runs perfectly in Single player so everything looks fine.

    Here is the error i get : CUBE error loading scene file ...\Installed\Locations\SRHF1_Mexico\2019\GPVWC_MEXICO_2019.SCN: Error initializing scene file ..\Installed\Locations\SRHF1_Mexico\2019\GPVWC_MEXICO_2019.SCN
    (Full trace file is joined too)

    I don't have the GPVWC_MEXICO_2019.SCN anywere but it seems to create a problem ...
    Any suggestion to solve the issue ?
    Thanks.
     

    Attached Files:

  2. StoneRacing

    StoneRacing Registered

    Joined:
    Nov 20, 2021
    Messages:
    142
    Likes Received:
    73
    Hi

    A bunch of lines above at 78.26s the trace shows "could not find mod name Mexico-Gr" - maybe that is a hint? Are you trying to join a server with "content download" function enabled?

    Otherwise I would try with deleting SPA track and maybe an existing Mexico in Installed\Locations and restart rF2 (missing content will be installed during start immediately IMHO).
     
    DanRZ likes this.
  3. DanRZ

    DanRZ Registered

    Joined:
    Aug 22, 2021
    Messages:
    138
    Likes Received:
    33
    Thank you for analysing my trace.

    Yes, content download was enabled. It crashed after first download from server and i tried to uninstall/delete/reinstall manually the contents getting the rfcmp from original site and it still crashed ...

    The SCN error is probably not linked to the crash, since there seems to have the same error on other tracks ...

    I will correct the Spa error too. Track works perfectly but i probably have some old version/mod badly uninstalled.

    Thanks again.
     
  4. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    10,774
    Likes Received:
    5,547
    @DanRZ if one server works and another doesn't, I would instead compare the server files, or at least compare the trace from joining each one.
     
    DanRZ likes this.
  5. StoneRacing

    StoneRacing Registered

    Joined:
    Nov 20, 2021
    Messages:
    142
    Likes Received:
    73
    Beside that there is a pretty handy example:

    I need to look it up, but I think there is a DLC / s397 McLaren MP4/18 and a community one in the workshop - both can be installed at the same time and can be used in SP mode separately, but I encountered errors while having both versions installed while joining MP races.

    Could be a similar issue with tracks and so on.
     
    DanRZ likes this.

Share This Page