Connection Lost when joining any Server

Discussion in 'Bug Reports' started by Seca, Oct 15, 2018.

  1. Seca

    Seca Registered

    Joined:
    Oct 15, 2018
    Messages:
    4
    Likes Received:
    0
    Hi All
    Im having issue for a while now that i cant find cause of Fault. Anytime i Join a Server with Any Players on it i Get past the track loading Screen and loads up Players in the Server then get a instant Connection Lost. I will try join 4 or 5 times before it finally works. It will Load no issue if the Server is Empty. I race on 5 or 6 servers all same issue. Ive turned off all plugins, changed connection settings, it was fine for several years but this has just started. I have a 1gb download and 300mb upload so internet isnt issue. Im at a loss what causing Fault.
     
  2. ebeninca

    ebeninca Registered

    Joined:
    Sep 7, 2016
    Messages:
    446
    Likes Received:
    166
    Maybe your connection is having stability issues

    After you enter in the server, go to the chat box and write "/ping", it will show your connection latency, if you getting more than 250ms, could be a problem.

    Another option is use WinMTR to view de latency and package loss of your connection to a specific ip address.

    https://sourceforge.net/projects/winmtr/

    If your connection quality is bad, you will have a big package loss number which affects your experience.
     
    Last edited: Oct 15, 2018
  3. Seca

    Seca Registered

    Joined:
    Oct 15, 2018
    Messages:
    4
    Likes Received:
    0
    I have a ping to all servers between 30 to 40 the issue is that to do that on the servers you need to be able to get in. As soon as it loads the track and players in servers its a instant connection lost when join with no one on its fine and others can join the server and my connection is fine its the intial loading with sonebody else on. I raced the other night on the server and had ping of 40 with 25 others on Server
     
  4. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    1,701
    Likes Received:
    863
    Go to rFactor 2\UserData\player, and open multiplayer.json. What does it say for Downstream Rated KBPS and Upstream Rated KBPS?
     
  5. Seca

    Seca Registered

    Joined:
    Oct 15, 2018
    Messages:
    4
    Likes Received:
    0
    I recently changed it down to 256 up and down but will look when home
     

Share This Page