Competition System - Zandvoort Qualy

Discussion in 'Bug Reports' started by ebeninca, Dec 27, 2020.

  1. ebeninca

    ebeninca Registered

    Joined:
    Sep 7, 2016
    Messages:
    472
    Likes Received:
    180
    Hi guys,

    I was trying to register for the Q01 on Zandvoort with Tatuus FT-60, i received error 2 times, something like: " Couldn't register for the session (Error 500)".

    So i exited and entered the competition system again, and it's showed i'm registered, so i waited for the time to expire, but no automatic loading happened, i can't enter the server.

    I think is a good idea to have a button to enter if the server didn't load automatically.

    Now I'm waiting for the Race, 15 min left, maybe a have a better luck this time!!
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    8,990
    Likes Received:
    4,125
    When you've registered for the competition (which, currently, tends to come up with that error.. but then works), when the session is going to start within 15 mins you can click the Join button.

    Then you just sit and wait until it counts down to 0, then wait another minute or two, and it will load up.
     
  3. Nuno Leite Castro

    Nuno Leite Castro Registered

    Joined:
    Mar 28, 2017
    Messages:
    4
    Likes Received:
    0
    That "Join Button" didn't appear to me. And when the countdown ended after for the Race as well, nothing happened. So, I was signed up for the Qually at 12:30am and nothing happened, no "Join Button" nothing. Not even errors appeared to me. The countdown just ended and nothing. I have teh cars and tracks, I'm signed up as well.

    Any ideia?
     
  4. Wodawick

    Wodawick Registered

    Joined:
    May 5, 2017
    Messages:
    3
    Likes Received:
    0
    Except most of the time the join button never appears, and when it has i've been sat watching the countdown to 0 then instead of loading the session it says "too late"
     

Share This Page