Community Videos Thread

Discussion in 'General Discussion' started by Tim, Oct 21, 2013.

  1. Skan

    Skan Registered

    Joined:
    Dec 14, 2014
    Messages:
    199
    Likes Received:
    55
  2. overtheline

    overtheline Registered

    Joined:
    Mar 7, 2016
    Messages:
    19
    Likes Received:
    3
  3. Skan

    Skan Registered

    Joined:
    Dec 14, 2014
    Messages:
    199
    Likes Received:
    55
  4. iev35

    iev35 Registered

    Joined:
    Nov 4, 2016
    Messages:
    28
    Likes Received:
    16
  5. AMillward

    AMillward Registered

    Joined:
    Apr 4, 2017
    Messages:
    50
    Likes Received:
    19


    If you experience the same issues I had, (computer more than powerful enough but physics bar maxing out) delete the shaders. It cleared my issue right up.
     
  6. Skan

    Skan Registered

    Joined:
    Dec 14, 2014
    Messages:
    199
    Likes Received:
    55
  7. MaD_King

    MaD_King Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,459
    Likes Received:
    218
    You talk about the "freeze" of IA? I have it in DX11, so cleaning the shaders solve it? Will test.
     
  8. AMillward

    AMillward Registered

    Joined:
    Apr 4, 2017
    Messages:
    50
    Likes Received:
    19
    Spent most of last Thursday night and most of Friday talking to people here about it. Went and cleared the shaders and it worked fine afterwards. Thought it was odd as when I made that video it suddenly started happening. But then, I had been changing graphics settings a lot and using new tracks and mods.
     
    MaD_King likes this.
  9. Skan

    Skan Registered

    Joined:
    Dec 14, 2014
    Messages:
    199
    Likes Received:
    55

Share This Page