Released Chevrolet Corvette C6.R 1.43 and Chevrolet Camaro 1.3 Released

Discussion in 'General Discussion' started by 88mphTim, Dec 13, 2013.

  1. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,868
    Likes Received:
    357
    I installed as directed, the cars seem to be working fine but I can`t get my skins for the vette to show up... they worked fine before the updates. I don`t have skins for the Camaro to try...

    I un-installed/installed the new versions. Checked it out in sim. The cars looked fine. Checked for my skins but clicking Variants did nothing. Exited rf2 and checked the folders in Settings etc, the folders were there but the skins wouldn`t show in sim. I removed the folders from Settings and tried to create them again but nothing is happeneing.

    Other skins are still working fine...

    Anybody else noticed this with the new GM content?

    Or have I just messed things up on my own? :p
     
  2. jayblue

    jayblue Registered

    Joined:
    Jan 11, 2012
    Messages:
    48
    Likes Received:
    1
    Great job on these cars ISI. The update has really made them much more engrossing to drive, they are a real blast!

    TJC - i just removed the old versions of the cars and updated as normal and all the car skins are available and work fine, so i don't know why it isn't like that in your case also?
     
  3. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,868
    Likes Received:
    357
    Mmm... I guess it must be a tjc bug rather than a rf2 bug then... :p

    I`ll try again. Thanks for the reply jayblue.
     
  4. Hedlund_90

    Hedlund_90 Registered

    Joined:
    Apr 12, 2012
    Messages:
    1,683
    Likes Received:
    41
    The Corvette folder name has changed with the update. So the old one is called "ISI_Corvette_C6RGT2_2009" and if you have your skins there, they won't show up. You need to move your skins to the new "C6R_car" folder. If you don't have one you need to create it :)

    I have no idea why they change the name like this... It is confusing for us.
     
  5. Cangrejo

    Cangrejo Registered

    Joined:
    Dec 24, 2010
    Messages:
    411
    Likes Received:
    166
    Those of you have installed the C6R community skinpack, uninstall it . I do not know explain it in English but there is a problem. I'll fix this problem this weekend launching a new versión of skinpack 1.43 support.
     
  6. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,868
    Likes Received:
    357
    Thanks Hedlund... it was exactly this that was the problem. I tried again and still no joy then thought the Corvette folder name may have been changed, so checked and found it was.

    Skins are working fine now. :)

    As you say though, confusing :confused:
     
  7. philman

    philman Registered

    Joined:
    May 7, 2011
    Messages:
    380
    Likes Received:
    173
    Thanks ISI
     
  8. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Release notes added.

    Vette 1.43:
    - Updated shaders for most materials
    - New driver
    - Implemented flexible chassis.
    - More accurate wheel-rates.
    - Reduced brake cooling.
    - More accurate brake torque curves, distribution, inertia.
    - Minor AI improvements that bring a slightly closer correlation to human physics.
    - Centred bonnet cam + 2 'new' home key views.
    - Longer headlight illumination.
    - Better external sound attenuation.
    - Suspension is slightly stronger from minor impacts.


    Camaro 1.3:
    - Fixed carbody reflections
    - Updated shaders for most materials
    - New driver
    - Implemented flexible chassis.
    - Longer headlight illumination.
    - Centred bonnet cam + 2 'new' home key views.
     
  9. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Part of a confusing (ultimately easier) move to changing how skins are used - sorry. :)
     
  10. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,868
    Likes Received:
    357
    No problem Tim, I should have remembered about things changing. Appreciate your post. :)
     
  11. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,868
    Likes Received:
    357
    I`ve noticed a slight bug on the template for the vette`s though.

    A strange shape on the bottom front of the car (similar to the bug that was on the MR01 template/car for a while)

    First pic is an ISI skin:

    [​IMG]

    Second pic is a fresh download of the template (done today) just to see if it had been updated in any way and the bug had been fixed but it`s still the same. (Quick paint job just to see if the bug had gone but it hasn`t)

    [​IMG]

    Will this get fixed up Tim? An update to the template maybe?
     
  12. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,736
    Likes Received:
    361
    Its happening!! :D
     
  13. Vistaro

    Vistaro Registered

    Joined:
    Oct 5, 2010
    Messages:
    41
    Likes Received:
    0
    "Yes, Virginia, there is a Santa Claus" !!
     
  14. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Thanks. :) Can you shoot me an email: timw@imagespaceinc.com - would like to see if you're interested in internal testing.
     
  15. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    lol. So excited to see cameras moved a little bit! ;)
     
  16. gabriel666

    gabriel666 Registered

    Joined:
    Jan 15, 2012
    Messages:
    204
    Likes Received:
    0
  17. MagnusD

    MagnusD Registered

    Joined:
    Oct 5, 2010
    Messages:
    73
    Likes Received:
    4
    I thought this 'bug' was already known as it has persisted since the initial release of the ISI Corvette and to me it doesn't look like a template bug, rather something with either the 3D-model or shaders. (However I'm just guessing since I can't see any flaw in the actual templates provided)

    Back on topic, downloading know! Can't wait to try 'em out with chassis flex incorporated!
     
  18. albim75

    albim75 Registered

    Joined:
    Sep 11, 2012
    Messages:
    38
    Likes Received:
    2
    definitely a good improvement. In terms of handling and feeling despite the track was almost green, I can predict way better what is happening while driving. The suspension seems to work properly better then before.nice job ISI.
     
  19. Robert Gödicke

    Robert Gödicke Registered

    Joined:
    Oct 5, 2010
    Messages:
    409
    Likes Received:
    11
    Hmm, the new reflections look a little odd to me. I'm not sure if they are supposed to look like this.
    Of course I uninstalled the older versions before installing the new ones. I even cleaned the "UserData\Log\Shaders" and "UserData\Log\CBash" folders. The vehicle folder was completely removed before installing the new version as well.

    [​IMG]

    See the Vette's roof for example. No bright fresnel effect at all, and the reflections on the side and front are really overdrawn I think. Something else I could try?
     
  20. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    It was, as was the other one with Camaro. Didn't get shouted loud enough I guess.


    Sent using Tapatalk - excuse the short post, etc
     

Share This Page