caricare mod e settaggio fanatec turbo S

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by andre82, Apr 6, 2014.

  1. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    ciao, ragazzi, ho appena installato rf2, ho scaricato le mod ufficiali, le ho messe nella cartella packages, ma quando vado a vedere di installarle non me le vede! cosa sbaglio?

    altra cosa vorrei settare al meglio il volante Fanatec 911 turbo S, non le impostazioni sul volante ma le impostazioni nel gioco, provando a fare un giro veloce ho notato che il volante non mi funziona in modo realistico, ad esempio se prendo un cordolo il volante non'ha nessuna reazione, se l'auto parte di culo idem nessuna reazione , premetto che il volante ha gia l'ultimo firmware e i driver aggiornati!


    grazie
     
  2. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Può darsi che il percorso di installazione non sia corretto.

    Per controllare, apri il launcher e vai nella tab "Advanced": da qui puoi vedere il "Data Path" (che contiene le cartelle Data, tra le quali c'è Packages), controllare che il percorso sia quello giusto e, eventualmente, puntare il launcher a quello corretto.

    Per quanto riguarda lo sterzo potrà dirti meglio chi possiede la stessa tua periferica, in linea generale la supposizione che posso fare è che lo sterzo non sia stato riconosciuto.
    In game, vai in Settings--->Controls e clicca, in basso a destra, sul bottone "Detect".
    Puoi anche provare a cliccare su "Load": apparirà una finestra con alcuni profili pre-impostati. Tra questi c'è anche un Porsche Wheel che dovrebbe essere quello giusto per il tuo sterzo (ma non so se ci sono più modelli di 911, nel caso non so a quale di questi modelli il Porsche Wheel fa riferimento).
    Naturalmente una volta riconosciuto e eventualmente caricato, puoi sempre rimappare a tuo piacimento i vari bottoni.
     
  3. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0


    ciao, grazie per la risposta, in parte sono riuscito a trovare i file ed installarli! tramite il data path ho visto che di cartelle packages ce ne sono due, uno che ci arrivo dal mio utente/documents/rfactor2/packages (in questo è quello corretto per fargli vedere e installare le mod), l'altro l'ho in C:/programmi(x86)/rfactor2/packages, le avevo messe in quest'ultimo, ma in data path c'era l'altro, sono riuscito a installarle mettendole dal manage mods, ma quando avvio in simulate single player, mi viene schermata nera e non va avanti, ho provato dal data paths a cambiare il percorso di avvio e mettendo mio utente/documents/rfactor2 parte normalmente ma non ci sono le mod anche se installate! mettendolo per intero cioè mio utente/documents/rfactor2/packages oppure con installed al posto di packages all'avvio si blocca!,
    qual'è il percorso giusto da mettere in data paths per fare partire il tutto correttamente e vedere le mod?



    per il volante non ci ho ancora riprovato perchè aspetto di risolvere prima il lunch di tutto!

    grazie
     
  4. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Io farei una nuova installazione e procederei cosi:
    1)Crea due cartelle con nome diverso dal nome di default es. rFactor 2 Build 590 Programmi e rFactor 2 Build 590 Documenti,e le metti dove vuoi,quando rF2 ti chiede i percorsi gli dai x il Core la cartella Programmi e per Data la cartella Documenti.
    2)Crea una cartella Magazzino Mods e Tracks,in un luogo del tuo pc,dove hai spazio,questo e molto utile per quando disinstalli,perche non perdi tutto,praticamente una cartella Packages esterna.
    3)Lanciato rF2,vai nel Mod Manager,e dai le directory giuste,nella prima riga,metti la directory della cartella Programmi,nella seconda la Cartella Packages.

    Teoricamente dovresti vedere tutte le mod e componenti,fai attenzione anche alle spunte da mettere in alto a Sx,per vedere le vmod/componenti.
    Prova cosi e poi dimmi se funziona.

    Babs
     
  5. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    ok grazie, sto provando adesso
     
  6. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    nulla ho provato, ho creato le cartelle con lo stesso nome che mi hai detto tu(non conto ma era per fare uguale)

    core in C/programmi(x86)/cartella creata
    data Andrea/documenti/cartella creata

    nella cartella creata in andrea ho messo le mod, sono andato in manage mods, le ho installate, ho provato ad avviare il tutto ma schermata nera calo di risoluzione e non mi permette di fare nulla, premetto che in manage mods nel primo menu ho messo c/programmi e nell'altro andrea/documenti...

    ora ho disinstalalto nuovamente, lo installo di default come procede da solo e nella cartella che creerà in andrea/documenti/packages metto le mod e provo ad installarle
    spero funzioni tutto
     
  7. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    allora ho installato semplicemente tutto da vergine! senza fare nessun cambiamento!, ho meso le mod nella cartella andrea/document/packages, menage mods le ha viste, installate e ora le vede!

    praticamente ho fatto del casino io!


    ora devo cercare di risolvere il settaggio volante, mi ci metto sotto!
     
  8. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    per il volante non riesco a settarlo, ho provato a caricare in load altri fanatec preinstallati, ma nulla non combacia nulla in tutti devo risettare sterzata pedali e pulsanti! anche partendo da zero con un settaggio vergine mettendo tutti i pulsanti, sterzo e pedaliera corretti, il feeling di gioco non'è quello reale, cioè il FF non da contraccolpi, non ti fa sentire la strada
     
  9. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Non e che hai qualche altra periferica collegata,mentre usi il volante?
    Magari un Joypad.
    Potrebbe andare in conflitto con il volante.


    Babs
     
  10. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0

    mouse tastiera e ricevitore ir per il telecomando
     
  11. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Molto Strano,speriamo che qualcuno ti possa aiutare possedendo lo stesso Volante.
    Magari,potresti aprire una discussione nella sezione Internazionale,che e piu visibile.
    Usa il Traduttore,se non hai dimestichezza con l'inglese.
    Altra cosa che potresti fare,e cercare nel Web,con Gogle magari qualcosa di simile salta fuori.
    Putroppo io piu di cosi,non saprei cosa dirti,mi spiace.

    Babs
     
  12. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Si, la mappatura dei tasti e dei pulsanti è cosa di preferenza personale, quindi anche usando un profilo pre-definito è raro che sia quella migliore per te. Diciamo, i profili sono utili perché vanno a caricare il file di configurazione (controller.ini) specifico per quella periferica, cioè hanno i valori nelle varie linee del controller.ini che si suppone siano buoni per quella determinata periferica ... dico si suppone perché questi profili pre-definiti sono stati fatti da programmatori e tester interni, in altre parole sono frutto di gusti personali.

    Riassumendo ... il FFB non da contraccolpi e non ti fa sentire la strada: è difficile spiegare a parole le sensazioni, che intendi per "contraccolpi"?

    La sensazione di dover controsterzare all'accorrenza per mantenere il controllo della vettura? La percezione di buche e irregolarità dell'asfalto? La percezione delle scanalature dei cordoli?
     
  13. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    grazie dell'aiuto!
     
  14. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    bravo esatto, non fa il suo dovere!

    unica cosa che fà è duro quando sterzo! ma non reagisce minimamente alle reazioni dell'auto!
     
  15. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Non so che dirti ... immagino che avrai impostato "Wheel" nel campo "Force Feedback Type" del menu Settings--->Controls e che i valori Steering Sensitivity, Brake Sensitivity e Throttle Sensitivity siano a 100% (lineari).

    A parte queste impostazioni non c'è molto altro da regolare, nemmeno nel file di configurazione aka controller.ini, perché il FFB di rFactor2 si basa sulla scatola dello sterzo di ogni vettura, senza aggiungere effetti "fake", cioè fasulli.

    Ho provato anche a cercare su Google e qui nel forum, senza trovare niente di interessante.
    Come ha detto Babs, forse postare anche nella sezione internazionale del forum può essere di aiuto grazio al bacino allargato di lettura e quindi alla possibilità che altri utenti con la tua stessa periferica possano aiutarti.

    Non credo che possa risolvere, cmq tentar non nuoce ... prova a cambiare porta USB, sempre usando una di quelle posteriori, cioè collegate direttamente alla scheda madre.

    [EDIT] sempre come tentativo, prova anche ad eseguire rF2 come amministratore di sistema.
     
  16. andre82

    andre82 Registered

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0


    ce l'ho fattaaaaaa..


    il mio volante ha la connessione per 3 differenti piattaforme!
    -un pulsante wireless per xbox
    -una coppia di pulsanti da premere per connettersi in modalità playstation(questa è quella che mi ha ingannato) perchè con assetto corsa mi sono connesso in questa modalità e il volante svolgeva il suo dovere!
    - modalità pc un pulsante da tenere premuto(scoperto in una istruzione del volante che è differente da quella che ho io)

    ora ho fatto un giretto al volo e sembra tutto funzionare bene, devo solo perfezionarlo nei pulsante e ne tanti settaggi presenti anche nel volante!
     
  17. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
  18. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Ottimo

    Babs:D
     

Share This Page