Cant see setups in garage

Discussion in 'Technical & Support' started by Ariff, May 5, 2017.

  1. Ariff

    Ariff Registered

    Joined:
    Aug 20, 2016
    Messages:
    58
    Likes Received:
    41
    I got a setup svm file from a friend, and I placed it in the track folder in UserData>player>Settings>trackname.
    Ingame however, the new setup didnt appear and the only setups being displayed are my old ones.

    The old setup was made before I completely uninstalled rF2, and deleting my rf2 root folder in the "common" folder. Eventhough it was deleted, after reinstalling a fresh new rf2, the old setup files were there... Did steam autosync it or something?

    Is this causing the problem on which I cant even see the new setup? It is obviously in the track folder in Windows, but in rf2, it isnt there......
    I even renamed the new setup to the old setup, to try and see if it replaces the setup config, but again, it wasnt there.
    did the reinstalling stuff changed something?
    I have a league race this sunday, and I need a solution fast. :(
    things were going so fine for a few months until this reinstall of rf2, weird.

    EDIT : forgot to mention, I checked to make sure the trackname was the same in windows and rf2, and I checked it a billion times!......
     
  2. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,536
    Likes Received:
    7,435
    Can you pass me the setup? I'll have a look.
     

Share This Page