Cannot see anyone Online, No one see's me and i see none but in the session

Discussion in 'Technical & Support' started by Scott Kortum, Feb 18, 2018.

  1. Scott Kortum

    Scott Kortum Registered

    Joined:
    Feb 18, 2018
    Messages:
    6
    Likes Received:
    0
    Hey Guys,

    Every time i join an Online Lobby, No one can see me. I cannot see anyone else either.
    I show up in the list and look to be in the session. can put lap times on the board and even get yellow flags out of track.

    But im a Ghost and so is everyone else to me. I do not even hear the engine sounds or anything.

    Not just one lobby and have already tried lots of things including re-install on the game :(

    Any help would be great.
     
  2. bwana

    bwana Registered

    Joined:
    Dec 25, 2011
    Messages:
    2,139
    Likes Received:
    1,040
    your probably in spectator and in a private session.
     
  3. Scott Kortum

    Scott Kortum Registered

    Joined:
    Feb 18, 2018
    Messages:
    6
    Likes Received:
    0
    nope none of those checked both.
    Not in Private session. Option for Private practice is off.
    And I have checked spectator mode and I was not in that. I can complete laps and put times on the board as mentioned.
    I entered as Spectate mode and looks like it works, But my friends are doing laps and to me they are just sitting in the garage.
     
    Last edited: Feb 18, 2018
  4. bwana

    bwana Registered

    Joined:
    Dec 25, 2011
    Messages:
    2,139
    Likes Received:
    1,040
    Weird
     
  5. Stefan Kanitz

    Stefan Kanitz Registered

    Joined:
    Jul 12, 2014
    Messages:
    106
    Likes Received:
    22
    It's a bug. Get it sometimes too. Just restarting the PC solve the problem. Marcel know that there is such a bug, I reported it to him already months ago, but it's not reproducible that easy.
     
  6. Scott Kortum

    Scott Kortum Registered

    Joined:
    Feb 18, 2018
    Messages:
    6
    Likes Received:
    0
    hahaha, Well this is Every time for me at the moment. So if you need anything let me know. Has not worked at all. Always invisible. :( Other games for Online, working fine no problem at all.

    Hopefully can find the cause as i just signed up for a session :/
     
  7. Brack Jabham

    Brack Jabham Registered

    Joined:
    Oct 5, 2010
    Messages:
    585
    Likes Received:
    347
    I agree. I joined this server and two of us were online OK. However, we could not see OP (he had fastest time) so we were labelled as number 2 and 3 respectively
     
  8. Mangoletsi

    Mangoletsi Registered

    Joined:
    Feb 2, 2012
    Messages:
    626
    Likes Received:
    181
    What Anti Virus software are you using?
     
  9. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,130
    Likes Received:
    1,598
    When you're joining a server, before you select a car, hit back, or whatever it is, then go to settings, and look at your up and down speeds. Make sure they're not super low. Bring them up to 512kb/s or something like that.
     
    Marcel Offermans likes this.
  10. Scott Kortum

    Scott Kortum Registered

    Joined:
    Feb 18, 2018
    Messages:
    6
    Likes Received:
    0
    Windows defender only I believe.
     
  11. Scott Kortum

    Scott Kortum Registered

    Joined:
    Feb 18, 2018
    Messages:
    6
    Likes Received:
    0
    Thanks for the suggestion. Yes this was something I played with also. Even tried it on LAN which is 5mbs up and down. :(
     

Share This Page