Bunch of Bugs - one problem?

Discussion in 'General Discussion' started by madtriben, Jan 28, 2013.

  1. madtriben

    madtriben Registered

    Joined:
    Jan 28, 2013
    Messages:
    1
    Likes Received:
    0
    Hi

    Yesterday, I ran rfactor 2 for the first time.

    I downloaded all the available series and installed them.
    Now there show up alot of very obvious bugs!

    Just some examples:
    - After approx. 500 meters of driving the monte carlo-track misses any houses on the left side of the road and has nothing instead
    - The sound of the engines are mixed up with more or less regulary clacking-noises
    - The F2-cars don't accelerate more than until 80kmh

    I also downloaded and installed the rfactor 2 update and all the series-corresponding updates.
    I'm running rfactor 2 on Windows 7 and with a GTX 680.

    Any suggestions? Do other people also have these problems?
    Thanks
     
  2. TestDriver

    TestDriver Registered

    Joined:
    Dec 29, 2011
    Messages:
    31
    Likes Received:
    0
    Hi,
    Suggestion
    If at first it don't work- uninstall the track/s and reinstall them again...

    If this does not work- uninstall rFactor2 and start all over!

    Cheers...
     
  3. Miro

    Miro Registered

    Joined:
    Jul 14, 2012
    Messages:
    1,357
    Likes Received:
    108
    hi madtrieben,

    firts one is a known bug.

    second one is called backfiring i guess. :)

    third, go to settings/controls in the menu, there you can assign some buttons. try the pitlimiter.

    good luck

    edit: after reading what GPI Steve said not so sure about the second one
     
    Last edited by a moderator: Jan 28, 2013
  4. PRC Steve

    PRC Steve Registered

    Joined:
    Sep 27, 2012
    Messages:
    1,302
    Likes Received:
    8
    The missing building in Montecarlo is a known issue.
    As for the clacking sound and not going more than 80 kph... You have the pit limiter switched on!!
     
  5. dsuspense

    dsuspense Registered

    Joined:
    Jan 18, 2013
    Messages:
    107
    Likes Received:
    0
    Is this a bug? I assumed it was due to my vid card (1 GB) not having enough memory to render it.
    I have seen videos on youtube where the building renders fine, or is that in previous builds to 134...

     
  6. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    Those are previous builds I think the buildings went missing with build 118 or 124
     
  7. Knight of Redemption

    Knight of Redemption Registered

    Joined:
    Jun 23, 2012
    Messages:
    881
    Likes Received:
    56
    Yes the missing building came in with the last build, sure it will be back again soon. Clacking noises...I have to assume this is because you were running with the pit limiter on, I just did a quick lap and when it is on yes there is some exhaust popping.
     
  8. SLuisHamilton

    SLuisHamilton Banned

    Joined:
    Jan 22, 2012
    Messages:
    860
    Likes Received:
    20
    1- don't look left
    2- turn off auto-shift in driving aids menu
    3- turn of speed limiter
     
  9. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    166
    - building is a known issue. Will be fixed with a future update to the track. We apologies for the inconvenience.
    - You have the pit speed limiter on.
    - You have the pit speed limiter on.
     
  10. Knight of Redemption

    Knight of Redemption Registered

    Joined:
    Jun 23, 2012
    Messages:
    881
    Likes Received:
    56
    You know what...I get the strong feeling he may have the pit limiter on ;)
     
  11. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    7
    lol! You're not the first to meet this speed limiter problem, don't worry! :)

    Anyway madtriben, welcome onboard! :) Don't hesitate to explore this forum as you may find answers to other concerns you may meet (you said: a bunch of bugs, and also: some examples). We have a great community here (as you can see) so don't hesitate to ask and raise your experience with rF2! :)
     
  12. Magzire

    Magzire Registered

    Joined:
    Mar 26, 2012
    Messages:
    493
    Likes Received:
    1
    :)
     
    Last edited by a moderator: Jan 28, 2013
  13. coops

    coops Banned

    Joined:
    Feb 1, 2011
    Messages:
    1,680
    Likes Received:
    9
    PMSL
     
  14. John

    John Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,085
    Likes Received:
    113
    That is funny, but it reminds me of the very first time I tried rFactor after having spent quality time with GTL & GTR2 where both turn off the limiter automatically. It took ages to find the answer on RSC. I think we all did that noob bit once. @ madtriben,‚Äč have a laugh, it's a lesson we all learned.
     

Share This Page