Build 85 Discussion Mk II

Discussion in 'General Discussion' started by 88mphTim, May 23, 2012.

  1. Spyder

    Spyder Registered

    Joined:
    Jan 10, 2012
    Messages:
    232
    Likes Received:
    1
    Have you tried single screen? I have exactly the same problem as you with my 680s in surround but no problems with a single gpu on a single screen ...
     
  2. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Most of the time I think it was not being used as intended, and led to some confusions. Tracks and cars are tied in RFMOD, not in VMod (which is how most content should be shared). No changes? You perhaps missed that now you can download the rfmods (the things tying cars and tracks together) from within the software? That's pretty huge...

     
  3. F2Chump

    F2Chump Registered

    Joined:
    May 22, 2012
    Messages:
    618
    Likes Received:
    7
    http://isiforums.net/f/showthread.php/5612-For-those-having-issues-with-the-updates

    Read my post in here.....but try and get the ISI base pack working before adding any additional mod cars or tracks.
    Note, I haven't done the install yet, but I think the order I wrote is correct, if not, now's a great time for someone to correct it!!
     
  4. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    AFAIK the slo-mo issue is nothing to do with how you install it... It may infact be to do with your CPU going to sleep because it isn't aware of the software (which is our issue, but not one you would fix by reinstalling). That's why the other person early on installed a program which forced their CPU to run wide open. Or it could be to do with your graphics, but you already said you won't change your settings to find out.
     
  5. MKD

    MKD Registered

    Joined:
    Mar 16, 2012
    Messages:
    49
    Likes Received:
    1
    No man,, i wouldnt use it in single and if it doesnt work in triple i'll just wait to the next "update", or go back to 69 which worked flawlessly for me.. But thx for the info
     
  6. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    I asked him to do that to try to help him and he would not, so made it impossible to really track it down. But thanks for confirming an issue. Can you post about it in the graphics subforum if you didnt already, along with how it was fixed for you? Thanks.
     
  7. zemaniac

    zemaniac Registered

    Joined:
    Dec 23, 2011
    Messages:
    308
    Likes Received:
    2
    Best thing is a MASSIVE improve in performance, I can now race with "many cars" (tested 10) without "slo-mo". Previous build I couldn't race 3 or 4 AI without stuttering.


    KEEP IT UP!
     
  8. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    It should be coming very soon.
     
  9. zemaniac

    zemaniac Registered

    Joined:
    Dec 23, 2011
    Messages:
    308
    Likes Received:
    2
    Please provide a HTTP soon also, as the first "wave" should already be over :)
     
  10. Spyder

    Spyder Registered

    Joined:
    Jan 10, 2012
    Messages:
    232
    Likes Received:
    1
    There is no fix for me unfortunately! Have you guys tested this build with triple screens Tim? Im not sure now if my problem is the same as his because I get the same Slo mo effect when using SLI on single screen.
     
  11. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    None of the rfmods will work with build 49. If it fails to update, then that's a problem with build 49 and you need to use a full installer instead to start fresh away from 49. You're five months behind. :)
     
  12. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Because they share components (tracks). Cars and tracks are not tied to rfmods, it's just a method of sharing them in packages. The Mills track, for example, is already shared in the FR3.5 RFMOD, why would we make you download it again?
     
  13. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Something isn't up-to-date, which it all has to be.
     
  14. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Are you using build 85?
     
  15. MKD

    MKD Registered

    Joined:
    Mar 16, 2012
    Messages:
    49
    Likes Received:
    1
    FIXED = reverting to single screen? I could care less if it works in single screen.. So I guess i'll just sit this one out... Thx Tim for the attempt at fixing
     
  16. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    I think HDR profiles were ripped temporarily per track.
     
  17. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Update everything, as the first post says.
     
  18. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    You can't have updated everything to it's latest version.
     
  19. Spyder

    Spyder Registered

    Joined:
    Jan 10, 2012
    Messages:
    232
    Likes Received:
    1
    Dont be an arse mate, I think Tim was simply trying to determine if the problem was soley there using triples, which for me it is. This is a Beta, we're meant to be finding problems arent we??
     
  20. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    I need some more people to actually try things if you can. Please try single screen and see how it runs?
     

Share This Page