Build 85 Discussion Mk II

Discussion in 'General Discussion' started by 88mphTim, May 23, 2012.

  1. MKD

    MKD Registered

    Joined:
    Mar 16, 2012
    Messages:
    49
    Likes Received:
    1
    I made no changes that I know of..nor do I need any afaik..Dint have any in 69
     
  2. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Yes that is build 85 (1070 being our internal number).
     
  3. osella

    osella Registered

    Joined:
    Jan 11, 2012
    Messages:
    864
    Likes Received:
    26
    And I can see 1.060, since I havent installed the update before this one.. and of course formula masters doesnt work grrrrrrrr
    Gonna reinstall directly with 85 but, uh.
     
  4. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Did you have any in build 49 that you forgot about? It sounds like you are describing the software falling out of realtime, which is usually caused by FFB on a wheel which can't take rF2's FFB. What wheel are you using?
     
  5. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    You were supposed to do that anyway. The Formula Masters does not work with any previous build. :)
     
  6. MKD

    MKD Registered

    Joined:
    Mar 16, 2012
    Messages:
    49
    Likes Received:
    1
    G27 and no I have been through a few builds.. NONE on this system though.. I7 3770 on z77 mb with a 680 gtx on 3 screens.
    I have always simply installed, set controls and graphics and ran with no issues whatsoever..

    As a side note.. it appears the same as a few builds ago going into DEV mode.... ALSO my whell does act like its all weird-ed out when I am trying to drive (like 1/20 speed)..
     
  7. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    MKD, can you confirm you are running recent drivers? We had an issue during internal testing where old drivers would cause severe slowdowns. You could be describing the same symptoms here.
     
  8. MKD

    MKD Registered

    Joined:
    Mar 16, 2012
    Messages:
    49
    Likes Received:
    1
    Latest Nvidia driver all MB and OS and hardware drivers new and up to date..
     
  9. hoser70

    hoser70 Registered

    Joined:
    Jan 14, 2012
    Messages:
    716
    Likes Received:
    7
    My steering is jacked with a TSW720. Won't center no mater how many times I calibrate it. Works fine in iRacing. Now as soon as I pull out of the pits, it steers left all by itself...
     
  10. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    What changes did you make to your system? Have you tried any other gaming software? Did you install the latest drivers for everything? Have you tried running one screen to test functionality?
     
  11. Favio

    Favio Registered

    Joined:
    Jan 15, 2012
    Messages:
    74
    Likes Received:
    3
    Amazing update Tim!!. Thank u so much ISI, my first impression are really good, performance boost, better hdr, and formula ISI are simply amazing!!.
    Keep up good work!.
     
  12. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Did you set center? And do you mean it physically turns left, or the steering wheel is straight and the sim car turns left?
     
  13. MKD

    MKD Registered

    Joined:
    Mar 16, 2012
    Messages:
    49
    Likes Received:
    1
    Brand new system.. Runs Pcars Iracing Bf3 etc... like butter.. and yes as I stated ALL drivers are newest latest and greatest..
    One screen... really? Not keen on screwing up settings, I have 4 monitors and a USB monitor and they are a royal pain to get all working , and maintain settings after boot cycle..
     
  14. hoser70

    hoser70 Registered

    Joined:
    Jan 14, 2012
    Messages:
    716
    Likes Received:
    7
    Yep, figured it out. It was the deadzone. The TSW didn't like that. Thanks Tim.
     
  15. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Just trying to figure it out. Right now you're running in slo-motion and I don't know why. It seems you will have to wait for the engineers to get in tomorrow and see if they have suggestions for what else could drop it out of realtime (which is what I assume is happening).
     
  16. MKD

    MKD Registered

    Joined:
    Mar 16, 2012
    Messages:
    49
    Likes Received:
    1
    Well,, i'll tap into some more patience.... THX Tim for your attention, and efforts... much appreciated
     
  17. Esteve Rueda

    Esteve Rueda Registered

    Joined:
    Jan 14, 2012
    Messages:
    562
    Likes Received:
    7
    I have exactly the same problem that MKD... I had that problem before, and I still have now having all update. Also I have a G27.

    Also I still have another problem, if not active sync option in the GPU (which makes me lose 50-60 fps to 30 fps), the wheel works too lag to drive comfortably.

    PS: I have a workaround, which is activate ThrottleStop program ... but I do not know if it is safe. This solves "slow-mo effect" issue (full purple bar), I hope this helps staff to find solution.
     
    Last edited by a moderator: May 24, 2012
  18. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Have you two both tried different sync options in the video setup?
     
  19. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    It sure will. I have seen that before a few years back with various software. If that's helpful to others with the issue too, that's fantastic and thanks.
     
  20. Jos

    Jos Registered

    Joined:
    May 9, 2012
    Messages:
    198
    Likes Received:
    4
    i dont see these?
     

Share This Page