Build 660 Released

Discussion in 'News & Notifications' started by 88mphTim, Apr 15, 2014.

Thread Status:
Not open for further replies.
  1. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,876
    Likes Received:
    2,664
    Running devmode doesn't change the track files... makes no difference what I do with them, move them out, move them in, generate new ones, edit gmts/aiw/gdb/etc etc... works just as before, and identical files (to previous build devmode) works just as before as well. Not really sure what you're aiming at to be honest.
     
  2. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,416
    Did you try replacing commonmaps.mas and use an older version? Did you try to make another install of rf2 older build sdk in a different directory ans copy your track files to see if they work there?

    enviado mediante tapatalk
     
  3. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    2,876
    Likes Received:
    236
    hmmmm, that is very weird then.
     
  4. Essemo

    Essemo Registered

    Joined:
    Jan 26, 2012
    Messages:
    30
    Likes Received:
    0
    I solved my problem with Dev Mode and my tracks not loading.

    It turns out there were some lines in my SCN files that needed updating. Everything is working now.

    My thanks for your help to everyone who responded to my question.
     
  5. redapg

    redapg Banned

    Joined:
    Jan 16, 2012
    Messages:
    1,290
    Likes Received:
    5
  6. nipzon

    nipzon Registered

    Joined:
    Dec 23, 2011
    Messages:
    242
    Likes Received:
    34
    My update says "Current Build 0" updates available. It then downloads some files which errors out on Thrustmaster TX files and then says "Download Cancelled"

    I am on the current 660 build.

    Weird

    Edit: strange no one else is getting this. @redapg, no mate the game plays as normal. It is just that it shows that there is an update available and that the current version is zero.
     
    Last edited by a moderator: Jun 24, 2014
  7. redapg

    redapg Banned

    Joined:
    Jan 16, 2012
    Messages:
    1,290
    Likes Received:
    5
    And the game isn't running anymore?

    Maybe installing the Lite Version over the existing installation helps, Download rFactor2 Lite
     
  8. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    124
    Jeremy has been working, are you still getting this?
     
  9. MystaMagoo

    MystaMagoo Registered

    Joined:
    Oct 5, 2010
    Messages:
    774
    Likes Received:
    2
    Time to release the next build please ISI,my new CSP's just arrived :D
     
  10. mixer61

    mixer61 Registered

    Joined:
    Dec 26, 2011
    Messages:
    340
    Likes Received:
    93
    And for me ,a T500 rs ;)
     
  11. nipzon

    nipzon Registered

    Joined:
    Dec 23, 2011
    Messages:
    242
    Likes Received:
    34
    No solved it yesterday by re-installing the lite version suggested be redapg, thanks Tim.
     
  12. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    124
    Ok, good. Only thing I can think of is that your Version.txt was blank or something. In any case, nice to know of a way to fix if someone else posts it, so thanks to redapg ;)
     
  13. Paddler

    Paddler Registered

    Joined:
    Mar 27, 2013
    Messages:
    94
    Likes Received:
    1
    Why can't I auto update? Tab Update is greyed out...
     
  14. jimcarrel

    jimcarrel Registered

    Joined:
    Jan 15, 2012
    Messages:
    1,716
    Likes Received:
    24
    Possibly your online subscription has expired. You should have been getting a notification in the launcher for the last month or so. I was getting it, it expired, no update. I paid the online fee and now have update tab back. (but I never update, always install fresh)
     
  15. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,576
    Likes Received:
    1,197
    LOL, jim, knowing that you don't do online racing due to satellite isp and now finding out that you're installing fresh, makes one wonder why you're paying the online fee? Or are you just being a good citizen, making sure ISI is still around for the future?
     
  16. insatiant

    insatiant Registered

    Joined:
    Sep 26, 2013
    Messages:
    31
    Likes Received:
    0
    I just spent two hours dealing with the same issue, following a Windows crash while having rF2 read for new packages. Playing with reinstallation of MSVC DLLs didn't help. But, after reading this and removing my credentials file, it started up just fine. Thanks for the post. I don't blame ISI for the results of Windows crashes, but if they could add some more environmental sanity checks to the startup routines, it would be much appreciated.
     
  17. Pudlea

    Pudlea Registered

    Joined:
    Dec 18, 2011
    Messages:
    42
    Likes Received:
    0
    Thanks Noel,

    Got me sorted again.
     
Thread Status:
Not open for further replies.

Share This Page