REPLACED Build 590 Released

Discussion in 'General Discussion' started by 88mphTim, Mar 20, 2014.

  1. jakobdylan

    jakobdylan Registered

    Joined:
    Jun 15, 2012
    Messages:
    195
    Likes Received:
    5
    I've this probem with this new build my graphicard (GtX580)is used just 50% so I have so few fps with this build
    what is the problem?
     
  2. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    272
    Likes Received:
    9
    same problem as the 494 build, between 9:00 and 10h30 and 21h00 and 10:30 PM and I can not see the server.
    i reboot the server
     
  3. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    7
    What is your CPU usage?

    An easy guess here will be your CPU reach (nearly) 100% and cannot feed enough your GPU. In that case we say CPU is the bottleneck for rF2 on your machine...
     
  4. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    14
  5. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    14
    Last edited by a moderator: Mar 21, 2014
  6. jakobdylan

    jakobdylan Registered

    Joined:
    Jun 15, 2012
    Messages:
    195
    Likes Received:
    5
    but i have not this problem with 494
    how i can rolling back to 494 build?
     
  7. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    You might want to try doing simple things to sort it out first. Clearing the cache would be first:
    Documents\rFactor2\UserData\Log

    Delete all files in there.
     
  8. jakobdylan

    jakobdylan Registered

    Joined:
    Jun 15, 2012
    Messages:
    195
    Likes Received:
    5
    I do it but the problem is not fixed .
    I can rolling back to 494? I would like do a test with old build .
     
  9. petibonome

    petibonome Registered

    Joined:
    Feb 21, 2014
    Messages:
    28
    Likes Received:
    0
    You mean the 4 folders ?

    Telemetry
    CBash
    Shaders
    Results
     
  10. hexagramme

    hexagramme Registered

    Joined:
    May 25, 2013
    Messages:
    4,241
    Likes Received:
    194
    As a general rule, is this wise to do every time a new stable is installed?
    Deleting the contents of CBash, Results and Shaders? I think I remember someone saying that some time ago.

    I see it's a huge amount of data, 3,10 GB in my case.
     
  11. Mario Morais

    Mario Morais Registered

    Joined:
    Oct 26, 2010
    Messages:
    1,465
    Likes Received:
    169
    Thanks is fine now..
     
  12. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,732
    Likes Received:
    2,102
    ALT+M "sticks" when switching from Track to Track with Disabled selected but restarting the game it starts off as Enabled.
     
  13. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    14
    The content of cbash and shaders.

    This should be a note in ever build note imo.
     
  14. alaneagle

    alaneagle Registered

    Joined:
    Aug 18, 2013
    Messages:
    6
    Likes Received:
    0
    Tim, THX for the info, but the problem was like snijderB pointed out totally caused by my firewall. All fixed now.

    Keep up the good work.
    Cheers.


    Verzonden vanaf mijn iPhone met behulp van Tapatalk
     
  15. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    It *shouldn't* be, but seems to increasingly be.
     
  16. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    The files INSIDE cbash.
     
  17. petibonome

    petibonome Registered

    Joined:
    Feb 21, 2014
    Messages:
    28
    Likes Received:
    0
    Thanks :)
     
  18. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    Do you use a specific firewall program?
     
  19. petibonome

    petibonome Registered

    Joined:
    Feb 21, 2014
    Messages:
    28
    Likes Received:
    0
    Yes, that's what i understood but thanks for specify.
     
  20. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,028
    Likes Received:
    392
    Server with B590 running fine, except one issue: ingame selecting other car ends in total game crash (program is not longer working). Clean B590 install, server and client.
     

Share This Page